1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

7200 Firmware download

Discussion in 'Projectors, Screens & Video Processors' started by GliderRider, Dec 27, 2004.

  1. GliderRider

    GliderRider
    Standard Member

    Joined:
    Dec 17, 2004
    Messages:
    119
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    London, Middlesex
    Ratings:
    +0
    Anyone had this before.
    "Error: Your serial number and the product selected do not match. Please make corrections and submit the form again."
    Also, the download has a fix to automatically setup the Denon 2900. Can anyone explain what that's all about?

    Thanks

    Andy
     
  2. Muf

    Muf
    Active Member

    Joined:
    Sep 11, 2003
    Messages:
    412
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    IRL
    Ratings:
    +8
    Andy, What version is on your 7200 at the moment. I recently updated my MT-8 to V3.7 and since the update I have great difficulty getting 50Hz refresh to work on the DVI input from my HTPC. I had the original firmware V2.5 before and there was no problem with 50Hz, so don't be in a hurry to upgrade. I will now have to go back to one of the earlier versions as soon as I can get one.
    Re the download, I think you have to register the product online first before you can download so there might be a delay between the two stages. Did you try both UK and US sites.
    Jim.
     
  3. GliderRider

    GliderRider
    Standard Member

    Joined:
    Dec 17, 2004
    Messages:
    119
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    London, Middlesex
    Ratings:
    +0
    Jim, just tried the US site but they require my address and their postal system is different, but I'm in no rush just yet. There is a UK service number I can call.
    Thanks
    Andy
     
  4. Muf

    Muf
    Active Member

    Joined:
    Sep 11, 2003
    Messages:
    412
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    IRL
    Ratings:
    +8
    Andy and any other 7200/MT8 owners, I found a solution to the above mentioned 50Hz sync problem with the V3.7 firmware.
    I spent a long time tweaking, the problem was that if I booted the PC in 60Hz mode and then switched to 50Hz with PowerStrip the picture would become unstable. If I booted the PC in 50Hz mode the picture would be great but switching to 60Hz would make the picture unstable. I then discovered that it was sufficient to switch inputs on the PJ for a moment, say you are at 60Hz the procedure to switch to 50Hz would be as follows. Switch to 50HZ in PowerStip and picture becomes unstable, select another input on the PJ remote (composite or S vid) for a few seconds and then select the DVI input again. This will give a perfect 50Hz picture. Use the same procedure to switch from 50Hz to 60Hz. As I said above this problem did not exist with the V2.5 firmware.

    Jim
     

Share This Page

Loading...