1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

6800gt problems...

Discussion in 'Desktop & Laptop Computers Forum' started by vikingboy, Dec 1, 2004.

  1. vikingboy

    vikingboy
    Standard Member

    Joined:
    May 31, 2003
    Messages:
    83
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    berkshire, UK.
    Ratings:
    +0
    Having some issues with my 6800gt & Holo3d v2.

    I am trying to drive a sony g70 projector from the RGB output. I am unable to set an exact 50hz refresh rate (PAL), the closest I can get is 49.990.
    Im seeing stuttering (dropping of every other frame) every few minutes which lasts for a second while something resyncs.

    Is there anyone using a 6800gt with pal and holo3d app with no issues?

    any ideas? can this be fixed?

    thanks in advance
     
  2. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,740
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    I haven't experience of your problem but I've seen a comment (on AVS I think) from someone playing NTSC DVDs who complained that the '60hz' rate was actually 59.xx. In his case the only fix was to use Powerstrip to set the refresh to the exact number required.
     
  3. vikingboy

    vikingboy
    Standard Member

    Joined:
    May 31, 2003
    Messages:
    83
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    berkshire, UK.
    Ratings:
    +0
    thanks for the heads up. Im already using powerstrip (the latest version with 6800 support). I think the issue is the granularity of the nvidia clock, in which case, I cant see how it can get any decent reviews because of the constant juddering every two minutes. My old radeon was flawless, although doesnt look as good as the 6800 (stuttering aside).

    I cant get 60hz either though, its off from that too. And the nvidiia powerstrip type thing is just a nightmare, it doesnt seem to work at all.
     
  4. KraGorn

    KraGorn
    Active Member

    Joined:
    Aug 30, 2003
    Messages:
    4,740
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Location:
    Warrington
    Ratings:
    +27
    Strange about your not getting 60Hz either, I can't recall now where I read it sadly but I'm sure he said he got dead-on 60 with PStrip.

    I've not really tried playing yet until I get my new projector, I've use the NVidia panel to set 1280x720@60 and my current projector reports receiving 60, I've nothing else to monitor it at present, haven't bothered installing Reclock which is the only thing I know that reports the 'truth' as to what the numbers are.
     

Share This Page

Loading...