• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Question 65B7100UW AppsNOW store NOT Connecting With New Fibre ISP Router Please Help

Sesh

Novice Member
Hi Guys

I'm hoping someone can please help me. I recently bought a Hisense 65B7100UW TV, when I bought the TV, I was currently on ADSL 10MBs, and the TV AppsNOW store worked fine and I could see the APPS Displaying.
I then installed Fibre 20MBs, with a new ISP, and the AppsNOW Store wont work.
The Built In Apps work fine with the fibre, NETFLIX, YOUTUBE etc...
It just swings and swings for about a minute and then displays nothing...
I don't know if there's a setting I need to change.
The New ISP Checked the router and we tried different troubleshooting methods with no luck...

Any assistance with be grateful

Thanks



Seshen
 

Attachments

  • IMG_20200807_180339.jpg
    IMG_20200807_180339.jpg
    142.3 KB · Views: 49
  • IMG_20200807_180431.jpg
    IMG_20200807_180431.jpg
    212.8 KB · Views: 45
  • IMG-20200807-WA0040.jpg
    IMG-20200807-WA0040.jpg
    201.1 KB · Views: 50
  • VID_20200807_184548.zip
    3.5 MB · Views: 28

Boostrail

Distinguished Member
Fibre 20mbps? that seems incredibly slow for even an indirect fibre link. In the UK I would have expected at least 50mbps and several times that for a drect fibre to house service? Whilst I can appreciate that ADSL in RSA could be slow I cannot see that a fibre connection should be much different to the UK?
 

Sesh

Novice Member
yes, that correct. To be honest, it's actually pretty fast. I can stream live tv with no buffer issues. Big upgrade from the ADSL.
So any reason why my AppsNOW Store wont work on fibre?
 

Trollslayer

Distinguished Member
In the settings for the TV does it show a network connection?
 

Sesh

Novice Member
Yes It Does, Its shows that it is connected to my SSID router via Wi-Fi.
Tried changing the SSID Name and disabling the security
Netlix and YouTube Works fine.
I even tried bypassing the Wi-Fi by using an Ethernet cable, still no luck
 

Trollslayer

Distinguished Member
I have seen internet problems related to so many people working from home (yes, I do for now) causing bottlenecks.
 

Trollslayer

Distinguished Member
What message do you get when trying to use the app?
 

Sesh

Novice Member
Attached are the pics and a video of what happens.... please can you refer to that.
Its The AppsNOW Store, and it doesn't display anything, just swings....
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom