58PUS8105 Alexa broken after TV software update

Hello.

When I got my 58PUS8105 the latest software was TPM206E _ 201.003.098.001 and everything worked fine. I could control the TV volume, channels, turn it on or off and a couple of days ago it had a software update to TPM206E _ 201.003.160.001.

The problems started when I couldn't turn the TV on (Alexa would say "TV isn't responding" but after I turned it on with the remote control it would work as normal. Yesterday nothing worked with Alexa (TV isn't responding) so today I deleted the skill, I reset the TV, reinstalled to factory settings, set everything up, it found the TV and when I tried to do anything it said when I asked Alexa to do anything it said TV is not responding.

Is there any way I can downgrade the software to the previous version? Not that I can find it for download anywhere. Has anyone else had any issues like this since the latest software update..

The TV is wirelessly connected to the network and appears to be working as normal. The "Philips SAPHI Smart TV Voice Control" skill is set up on Alexa.

Release note:
Philips 2K20 78x5/81x5 - ranges TPM206E _ 201.003.160.001– Date: 2021/09/03
Improvements on WIFI connection stability - System stability improvements - Improvements on connection with set top boxes - Improvements on Smart TV app performance - Improved Ambilight performance (especially after stand by) - Miracast improvements - Many more minor fixes
 

dazzyd1977

Novice Member
Hello.

When I got my 58PUS8105 the latest software was TPM206E _ 201.003.098.001 and everything worked fine. I could control the TV volume, channels, turn it on or off and a couple of days ago it had a software update to TPM206E _ 201.003.160.001.

The problems started when I couldn't turn the TV on (Alexa would say "TV isn't responding" but after I turned it on with the remote control it would work as normal. Yesterday nothing worked with Alexa (TV isn't responding) so today I deleted the skill, I reset the TV, reinstalled to factory settings, set everything up, it found the TV and when I tried to do anything it said when I asked Alexa to do anything it said TV is not responding.

Is there any way I can downgrade the software to the previous version? Not that I can find it for download anywhere. Has anyone else had any issues like this since the latest software update..

The TV is wirelessly connected to the network and appears to be working as normal. The "Philips SAPHI Smart TV Voice Control" skill is set up on Alexa.

Release note:
Philips 2K20 78x5/81x5 - ranges TPM206E _ 201.003.160.001– Date: 2021/09/03
Improvements on WIFI connection stability - System stability improvements - Improvements on connection with set top boxes - Improvements on Smart TV app performance - Improved Ambilight performance (especially after stand by) - Miracast improvements - Many more minor fixes
Hi, I made an acc just to reply to this post. I have exactly the same problem, I have had a cursory look around the internet for an archive or something to solve this with older versions but have found nothing, Not very savy on this type of hunt the web. If you find anything to solve this, some older software or a workaround could you point me to it please.

I'm also running TPM206E _ 201.003.160.001
 
Hi, I made an acc just to reply to this post. I have exactly the same problem, I have had a cursory look around the internet for an archive or something to solve this with older versions but have found nothing, Not very savy on this type of hunt the web. If you find anything to solve this, some older software or a workaround could you point me to it please.

I'm also running TPM206E _ 201.003.160.001
I had a hunt around for others who are having SAPHI issues and it appears that once you've re-installed the TV it just never ever works again due to some issue Philips end with the skill. There's a thread on Reddit about a different model, but a Philips SAPHI Alexa still thing here:
 

dazzyd1977

Novice Member
I had a hunt around for others who are having SAPHI issues and it appears that once you've re-installed the TV it just never ever works again due to some issue Philips end with the skill. There's a thread on Reddit about a different model, but a Philips SAPHI Alexa still thing here:
Thank you.
It seems there are quite a few of us having this problem, I guess we can do a couple of things now... Wait months for Philips to recognise and correct this, or re-install the TV with the previous version and disable auto-updates, Problem is getting the TPM206E _ 201.003.098.001– Date: 2021/04/08
Would be very grateful if anyone knows an archive or could upload a copy somewhere.

I will keep looking around for a solution, I will post if I find anything you can use.
 

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom