1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

575 layer switching problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by longitude, Jan 10, 2005.

  1. longitude

    longitude
    Standard Member

    Joined:
    May 11, 2004
    Messages:
    41
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    St Albans, Herts
    Ratings:
    +0
    I've had my 575 a couple of weeks now and last night when watching Whale Rider it got to a point on the disc where I think the layer change should have taken place and froze. This was about an hour into the film. No later chapters would play either. The disc played fine on another machine and at the point it froze on the 575 there was a slight pause and then continued playing. I think this is a typical artifact of a layer change taking place.

    Has anyone else had any similar problems?
     
  2. mattross

    mattross
    Member

    Joined:
    Oct 23, 2004
    Messages:
    257
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +6
  3. NX3

    NX3
    Well-known Member

    Joined:
    Dec 4, 2002
    Messages:
    3,488
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +332
    I think there should be a new group just for Pioneer 575 and 470 stuff....with a stick, update your firmware, read the previous posts, use search ;-)
     

Share This Page

Loading...