• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

4S and Sky email problem

Richard

Distinguished Member
Had my Sky email account on my iPhone since day one with no problems at all.

Yesterday, all of a sudden, emails I have read on my iMac are still there in my inbox on my phone.

Previously, reading the email on my iMac would remove the read email from the inbox on my phone.

I've not messed about with any settings. Any ideas how I can fix this?
 

iNspectorgadJet

Well-known Member
Did you read the emails Sky sent saying they were changing from using gmail to yahoo and follow their instructions when they sent them out a couple of months ago?
 

Jay1

Active Member
I'm guessing you used to have your email programme on the mac set up as a POP3 account, but in the move to yahoo it's changed over to IMAP?

The Sky to Yahoo switch has been a nightmare. I'm not on MAC, and they no longer support IMAP on PC email programmes which means you have to use POP, which is just rubbish. IMO IMAP is far better than POP3 as you can use email over multiple devices far more efficiently.
 

Markee

Well-known Member
I have always had my Sky email servers setup to get emails from "imap.tools.sky.com" and everything is working the same as it did before.

There's no need to use POP, which would be a nightmare with multiple devices.
 

Richard

Distinguished Member
Still having the same issue here.

Dug out the Sky email about the yahoo switch and accepted the t's & c's.

I've called Sky about this too and they hadn't got a clue.

Checking my Mac now and outlook incoming server is still set as pop.

Any ideas as this is really annoying me now?
 

andrenasey

Active Member
For GOOGLE CHROME-
Open your web browser and click Customize and control Google Chrome.
Select Settings, then Show advanced settings.
In the Privacy section, select Content settings
Under the JavaScript section, make sure Allow all sites to run JavaScript (recommended) is selected, then select OK to close.
Refresh the page for the changes to take effect.
FOR FIREFOX-
Open your web browser and from the Firefox menu in the top left corner, select Options.
Select the Content tab.
Mark the Enable JavaScript tick box.
Select OK to close.
Refresh the page for the changes to take effect.
FOR IE-
Open your web browser and from the menu select the Tools menu before selecting Internet Options.
Select the Security tab followed by Custom level.
When the Security Settings - Internet Zone window opens, look for Scripting.
Select Active Scripting followed by Enable.
You'll see a message asking Are you sure you want to change the settings for this zone? Select Yes.
In the Internet options window click OK to close.
Refresh the page for the changes to take effect.
 

The latest video from AVForums

Hisense U7H TV and T+A Solitaire T headphone reviews, AV/HiFi news plus, what is screen uniformity?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom