46WM48P Sound Problem

Discussion in 'General TV Discussions Forum' started by bassett, Oct 23, 2005.

  1. bassett

    bassett
    Standard Member

    Joined:
    Nov 26, 2004
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +0
    My Tosh started playing up about 4 weeks ago. The sound would suddenly start going off and on every second or so. When this happens I have to pull the plug as none of the controls work.
    I returned it for repair but they have just told me that after being on the bench for a week they cannot find any faults and so are returning the set to me, unchanged.
    They suggested that Telewest could be the cause and also said I should try a half scart lead.
    It would appear that a couple of others have also experienced this fault but nobody mentions whether/how they resolved it.
    Has anyone had similar issues?? Anyone heard of a half-scart lead?
    thx
     
  2. Hooch100

    Hooch100
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Had my Toshiba for about three months now and yes I've had the same problem.I've had a toshiba engineer out looking at it and can't find the problem..I think he thinks I'm making it up!also I get drop out watching dvds throu hdmi....I have tried very hard to love this TV..but I give up.
    After weeks trying to get my money back the company has caved and I'm buying a plasma!
    I wish you good luck with the TV but if I were you ..get your money back and buy something else!
     

Share This Page

Loading...