1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

435xde media receiver and sound

Discussion in 'Plasma TVs' started by BIGMAX, Mar 31, 2005.

  1. BIGMAX

    BIGMAX
    Active Member

    Joined:
    Jan 11, 2005
    Messages:
    740
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +18
    Hi all,

    Been trying to connect the xde media receiver to my cinema system by normal red and white phono leads to obtain sound for sky viewing (sky connected to MR with scart)
    so I can keep the optical connection from the cinema system for the dvd player.

    I can't get sound through the standard inputs with phono's. Is sound only possible by running an optical cable from media receiver to cinema system as my old tv took these leads and outputted the sound.

    Any help greatly appreciated.
    ?
     
  2. deanym

    deanym
    Active Member

    Joined:
    May 29, 2004
    Messages:
    1,789
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +141
    Bigmax,

    My box is fine to home cinema receiver.

    Maybe your receiver is set to receive a digital signal on the input you're using rather than an analogue one?

    I made this mistake a while ago linking my video to the receiver.

    Or is the sound switched off completely in the tv settings?
     
  3. BIGMAX

    BIGMAX
    Active Member

    Joined:
    Jan 11, 2005
    Messages:
    740
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +18
    Thanks for the reply dean,

    I havn't tried to change the sound settings on the cinema system but I will have a look later. Regarding the tv - I can only access the sound settings for volume, tru surround etc, nothing to change any outputs.
     

Share This Page

Loading...