1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

435xde HDMI

Discussion in 'Plasma TVs' started by Mattyboy_W, Feb 5, 2005.

  1. Mattyboy_W

    Mattyboy_W
    Member

    Joined:
    Jan 13, 2005
    Messages:
    115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +4
    When I select Input 3 (HDMI) the display in the top right-hand corner shows a setting of 625p whereas the DVD player (Pioneer 668) shows 576p for 720 x 576 resolution. Is this correct or should the settings on the 435XDE be changed ?

    Warning : For 435XDE owners be careful when changing the Aerial Power option from Off to On. I tried it last night and it switched the whole screen and freeview box off. The only way to reset it was to remove the aerial connection and leave it for 5 minutes.
     
  2. attach

    attach
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This is the correct setting as the 668 doesnt have a upscale feature.
     
  3. Mattyboy_W

    Mattyboy_W
    Member

    Joined:
    Jan 13, 2005
    Messages:
    115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +4
    Thanks. I must admit the picture looks superb.
     
  4. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +412
    The 625 thing does confuse. Remeber our TV is '625 line'? Well it kind of is, but only 576 of them carry picture information.... you'd have thought that Pioneer would be consistent in their labelling though.
     

Share This Page

Loading...