1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

435XDE Freeview

Discussion in 'Plasma TVs' started by Rcww, Jan 20, 2005.

  1. Rcww

    Rcww
    Active Member

    Joined:
    Nov 19, 2004
    Messages:
    836
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +23
    Hi all,
    Lately when I am viewing channel 5 on the the digital tuner I am experiencing interruption on the broadcast. What I mean is I get a zipping noise followed by the pictures becoming pixalated and experiencing delay. Has anyone had the same experience or is it just me?

    If it is just me then, could mean there is something wrong with my freeview tuner on my pioneer media box?

    Cheers

    rcww
     
  2. cucuz

    cucuz
    Active Member

    Joined:
    Jun 16, 2004
    Messages:
    123
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    That sounds like a poor reception problem , maybe you need an upgraded antenna ? Get an engineer to check it out .
     
  3. deanop

    deanop
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    No apparantly you can only output through scart !!

    Have to get a freeview box again!
     
  4. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +412
    deanop, you on the bottle? Those are classic signs of an aerial upgrade coming on. If it started recently, then check for any movement of the aerial in the recent wind, squirrels/mice chewing the RF cable, or again chafe due to wind action. Channel 5 is usually the 1st to go, particularly in the evenings or in bad weather.
     

Share This Page

Loading...