1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

42PE50 and RGB input

Discussion in 'Plasma TVs' started by docnaz, Sep 30, 2005.

  1. docnaz

    docnaz
    Standard Member

    Joined:
    Jul 17, 2005
    Messages:
    117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    London
    Ratings:
    +0
    Advice please. Had 42PE50 set up and was getting RGB input on AV3. Had to unplug system to accomodaet all kit and now only getting AV3 but logo does not say RGB. Have I lost the RGB connection somehow? Sky is confiured to RGB out. Has anyone else experienced and remedied? Thanks
     
  2. knobbs

    knobbs
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi av1 and av3 are both rgb, try the sky box settings from rgb to pal see if theres a difference, cannot see you losing rgb on av3.
    knobbs.
     
  3. docnaz

    docnaz
    Standard Member

    Joined:
    Jul 17, 2005
    Messages:
    117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    London
    Ratings:
    +0
    Thanks.
    Does it make a difference what scart leads are used?
     
  4. cliveuk

    cliveuk
    Active Member

    Joined:
    Aug 20, 2004
    Messages:
    524
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Folkestone, UK
    Ratings:
    +45
    It needs to be a fully wired scart lead, make sure you havent used a diffrent lead by mistake this time around
     

Share This Page

Loading...