42G10 no image on VGA/PC

Barinov

Novice Member
Hi there people

Today I bought a 42G10. I have an old x360 and unfortunately I havent got the component cable with me so I sticked to pc port. I only have sound and no image! The tv gets the input but without image.
I've tryed everything and no luck :mad:

I'm a bit worried to know if the pc port is faulty...On the other I'm planing in using x360 trough component(since its old), and PC trough dvi/hdmi conversion.

Setup is factory, I just changed some values in tv mode, regarding the break in process.
 

Jay

Banned
Try the following to reset the display settings.

To reset the display settings of the Xbox 360 console to the default settings, follow these steps:

1. Remove any discs from the disc tray.
2. Turn off the console.
3. Turn on the console.

Note: If you are using an Xbox 360 Wireless Controller, turn on the console by using the Xbox Guide button on the controller. Wait for the guide light to indicate that the controller has linked to the console.

Note: Make sure that you use the player 1 controller when you do this. The player 1 controller is indicated by the upper-left quadrant light on the console.

4. As the console starts, press and hold the Y button as you pull the right trigger.

Note: This action causes the Xbox Dashboard to reset the display settings to the default settings. The console then automatically restarts.
 

Barinov

Novice Member
Many thanks Indecisive Jay, it worked!
I had the settings at 1680x1050 which were being used with a 22" monitor. Dropped it down to the maximum allowed by the panny

Just played a bunch of games to see its responsiveness :D dispite the break in settings..
Detail is jaw droping, just noticed a few glares of green on fast moving objects(cod4, panning in Forza2). Tomorrow i'll test it properly with a component cable and decent resolution.

Thanks again
 

Jay

Banned
I had the settings at 1680x1050 which were being used with a 22" monitor.
I thought it might be something along those lines, I had the same problem when I used the 360 on my 1080p set and then took it to another set which was 720p, there was no picture and resetting the settings the way my post described fixed.

Glad you've got it sorted.
 

Jay

Banned
Detail is jaw droping, just noticed a few glares of green on fast moving objects(cod4, panning in Forza2).
The greeny yellow flashes is phosphor trailing commonly associated with plasmas, not everyone can see them but you do get used to them and they show up in games like call of duty where there is high contrast lighting on objects.
 

The latest video from AVForums

Podcast: Marantz SR7015 & NAD T 778 AVR + Mission LX2 MKII Speaker Reviews, AV & Film News and More
Top Bottom