3d settings to minimize cross-talk for LG 42LM3400??

Discussion in 'General TV Discussions Forum' started by Jmoney, Mar 9, 2013.

  1. Jmoney

    Jmoney
    Standard Member

    Joined:
    Mar 9, 2013
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am expieriencing a lot of cross talk, while trying to watch movies from my laptop which is hooked up to my tv via hdmi. The movies are sbs and i am using vlc media player. I want to know what i can do to eliminate or minimize the cross-talk??
     
  2. celsius

    celsius
    Active Member

    Joined:
    Jun 1, 2008
    Messages:
    458
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +39
    Are you watching in ideal position?
    I am one who always oppose playing 3D on a PC connecting to TV. There are too many variations that can affect the result (PC hardware, video card, drivers, software (player) software/hardware settings etc etc). That may be the problem.
    Try playing the file directly on TV's USB and see if there is same problem.
     
    Last edited: Mar 9, 2013
  3. Jmoney

    Jmoney
    Standard Member

    Joined:
    Mar 9, 2013
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No that doesnt help help for a sbs movie, but it did help with a over-under movie. No cross talk at all with the over under movie. I am going to tweak some settings and try again with the sbs movie.
     
  4. The Eggman72

    The Eggman72
    Active Member

    Joined:
    Nov 2, 2008
    Messages:
    1,914
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Hull East Yorkshire Gods own country
    Ratings:
    +172
    I cured it on my htpc by installing an older nvidia driver....
     

Share This Page

Loading...