3805 low volume output?

Discussion in 'AV Receivers & Amplifiers' started by mik, Mar 26, 2006.

  1. mik

    mik
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    148
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +10
    My 3805 seems to have lost most of it's power output, I have to crank the volume up much more than I ever have before and now it seems to have lost its oomph too. It's been this way for a few days now, since I commented in another thread how happy I was with the amp :eek: Watching a movie last night and I had to turn the volume to -10 and that still wasnt very loud while with cd's I am now upto -15 and again not very loud, done a factory reset this morning and again still low volume.
    I have had the amp for well over 12 months so I know the volume levels pretty well and nothing has been changed other than I recently bi-amped the front speakers, is this why? Anyone know of simliar happenings while bi-amping with the 3805? btw still the same when reverting back to the standard setup

    Any input appreciated
     
  2. Mr Incredible

    Mr Incredible
    Distinguished Member

    Joined:
    Dec 2, 2003
    Messages:
    23,931
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The Fylde Coast
    Ratings:
    +13,689
    If you are bi-amped, is there anyway you could have accidentally adjusted the second zone's volume? I suppose a reset would have sorted that though. Seems an odd
    problem!
     
  3. twistedddx

    twistedddx
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm pretty sure by default the 2nd zones volume is turned all the way down and must be manually adjusted up when you first go to use it.
     
  4. BruceH

    BruceH
    Active Member

    Joined:
    Dec 29, 2004
    Messages:
    260
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Weston-super-Mare
    Ratings:
    +9
    Is it possible you shorted something / overloaded something when you bi-amped.
    Have you tried undoing the bi-amping to see if your volume recovers?
     
  5. mik

    mik
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    148
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +10
    Hi Guys

    Cheers for the replys
    When I reset the reciever I reverted back to the standard setup taking out the bi-amping before doing so and the volume didnt recover back to as before. Perhaps I have overloaded it or something but I am gutted at the minute :(
     

Share This Page

Loading...