37PD60 ..am I imagining things?

Saldawop

Distinguished Member
Had my PD60 for around 10 months now. When switching between inputs I could have sworn that whatever input you was on appeared in the top left hand corner. After a few seconds the text disappeared.Now it stays there for 60 seconds.Am I imagining it ,and its always been like that or could I have pressed the wrong button on the remote by mistake ( cant imagine that being the case). Not a problem , just bugging me :rolleyes:
 

NinjaMonkeyUK

Well-known Member
If its anything like the software on the PX range, just switch to an AV input then press the "i" key. That should make the labels then disappear after a few seconds when selecting inputs...
 

Saldawop

Distinguished Member
Thanks, that does indeed work. Just in case the PX is like the PD , does the text stay onscreen for 60 seconds if you dont press the i button?
 

NinjaMonkeyUK

Well-known Member
Well, it doesn't work quite like that. Let me try to explain.

On normal setup & installation of a PX range TV, when you switch to an AV channel, the information will stay there for a few seconds (maybe about 3 to 5 seconds?) and then disappear.

If you press the "i" key it will pop up a bit of extra information (like the clock) and on a normal Panasonic CRT this extra information would again disappear after a few seconds BUT it would leave the channel information on screen forever (or at least until you press "i" again). On the Panasonic plasma TVs though, the channel information will disappear after about 60 seconds to prevent it burning into the screen.

I hope that makes sense to you.
 

Saldawop

Distinguished Member
Thats what I thought used to happen.When switching inputs ther text would be there for a few seconds then disappear.Until you mentioned it ,I had never used the i button before. Like I said, its no big deal though.
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom