1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

36ZP18P Sound Problem

Discussion in 'TVs' started by Matt M, Jan 6, 2003.

  1. Matt M

    Matt M
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Fairly regularly my set rattles when reproducing what can probably be best described as 'harsh'/low sounds.

    I have tinkered with sound and bass options and neither seems to make any difference. I think it is the actual signal rather than my TV settings that is causing the problem.

    Is there anything I can do about this? The Tosh helpline suggested very unhelpfully that 'perhaps the TV is not attached to its stand correctly'

    Has anybody else experienced this problem or do I need to get a technician to visit?

    Any help would be most appreciated.

    Cheers
    Matt
     
  2. popester_uk

    popester_uk
    Active Member

    Joined:
    Dec 10, 2002
    Messages:
    300
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Brighton, East Sussex
    Ratings:
    +9
    This may sound a bit off the wall, but when i spoke to one of my local independant retailers regarding this set, he visibly whitened and said he'd had many many problems with the clips holding the tube in the chassis/case.

    Apparently they're a special design due to the thin case and had a habit of breaking. maybe this is what is causing your rattle?

    Kelvin
     

Share This Page

Loading...