1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

36PF10 Help!!!

Discussion in 'Televisions' started by luckysharma, Oct 31, 2001.

  1. luckysharma

    luckysharma
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I used the service mode to re-frame my picture, which is now near perfect, however since doing this and saving the settings, the sound is now abit strange ( annoying really). The sound is being produced with very high pitches ( Trebble) being exagerated. Does anybody have any idea how to correct this or know how to do a reset on the TV. The service mode instructions that I found floating around on this site only allows you to modify and save the frame settings. I have had my TV reset once along time back when it was under warranty by a service engineer. But he didn't show me how.

    Any advice or informtion would be greatly appriciated.
    :confused:
     
  2. William

    William
    Standard Member

    Joined:
    Sep 4, 2000
    Messages:
    60
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Shropshire
    Ratings:
    +1
    Apologies if this is stating the obvious, but have you changed the treble and bass controls back to their normal positions ?. You need treble at max and bass at min to get into the service menu and I have on more than one occasion forgotten to put them back afterwards.

    William
     
  3. William

    William
    Standard Member

    Joined:
    Sep 4, 2000
    Messages:
    60
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Shropshire
    Ratings:
    +1
    Sorry I realise that the setting to get into the menu is bass to max and treble to min ie the other way round. Obviously this doesn't explain your particular problem of too much treble.

    William
     

Share This Page

Loading...