360 + Sammy F71 - no sound

R

roninsrv

Guest
Just ponied up for a 360 and am connecting in through a sammy F71 46 inch. I've got the HD VGA cable and the picture is great. No flipping audio though. I've connected the phono plugs into the L+R connections above the DVI connectors and am getting nothing. I've even connected a digital line from the connector to the input to the left of the VGA port. In desperation I've tried the phono connections into the component audio section. Duff leads or do I need to map the audio in somewhere in the samy menu? Please help.

Thanks,

Andy
 

Blackbolt360

Well-known Member
Just ponied up for a 360 and am connecting in through a sammy F71 46 inch. I've got the HD VGA cable and the picture is great. No flipping audio though. I've connected the phono plugs into the L+R connections above the DVI connectors and am getting nothing. I've even connected a digital line from the connector to the input to the left of the VGA port. In desperation I've tried the phono connections into the component audio section. Duff leads or do I need to map the audio in somewhere in the samy menu? Please help.

Thanks,

Andy

You should have specified input for VGA Audio. On Samsungs its a 3.5mm Stereo input jack. The official VGA cable for Xbox 360 comes with the adapter to turn the 2 RCA (red and white) audio leads to the single 3.5mm jack.
 
R

roninsrv

Guest
Thanks Mate - tried it with a splitter and headphones and it works fine. Need to go get a pucker cable now.
 

The latest video from AVForums

Podcast: Sky Glass, Epson Laser Projectors plus Home Cinema Subwoofers and More…
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom