360 .mov files wont play

neuty

Distinguished Member
Hi .
My 360 has suddenly stopped playing .mov files (my PS3 wont either).
They have all been fine before but i've had my 360 returned after the RROD.
I think it may be a WMP11 issue but posting here i may find another sufferer.
I have even re-installed my codec again,i use the K-lite codec mega pack and has done me ok until now.
Any ideas .
neuty
 

cassius76

Novice Member
Hi .
My 360 has suddenly stopped playing .mov files (my PS3 wont either).
They have all been fine before but i've had my 360 returned after the RROD.
I think it may be a WMP11 issue but posting here i may find another sufferer.
I have even re-installed my codec again,i use the K-lite codec mega pack and has done me ok until now.
Any ideas .
neuty

I know this isn't much help but my 360 has never been able to play MOV's. Just xvids.
 

neuty

Distinguished Member
Iv'e been playing .MOV and .HDMOV no problems at all and with no encoding or converting.
It seems strange that i get my 360 back and this happens.
There is some files not showing on my 360 as well which did before

neuty
 

Munkey Boy

Distinguished Member
Iv'e been playing .MOV and .HDMOV no problems at all and with no encoding or converting.
It seems strange that i get my 360 back and this happens.
There is some files not showing on my 360 as well which did before

neuty
I've never managed to have .mov (or .mp4 for that matter) recognised by WMP11. They are listed as unsupported formats by MS in the WMP11 help file.
 

neuty

Distinguished Member
I've never managed to have .mov (or .mp4 for that matter) recognised by WMP11. They are listed as unsupported formats by MS in the WMP11 help file.
That's what's happening now.
I had no problems at all before ,like in my other post i was playing .MOV and .HDMOV files with no problems.

I'm getting splinters scratching my head

neuty
 

Munkey Boy

Distinguished Member
I had no problems at all before ,like in my other post i was playing .MOV and .HDMOV files with no problems.
Through WMP11? Unmodified, WMP11 would never even pick those files up to be able to play. Do you see .mov videos in your WMP11 media library? (Because I don't and would love to know how to!)
 

DragonOfSilver

Active Member
Did you get back a new 360 with a different serial no? if so you'll have to create a new silver live account and re-download the 360 mp4 support add on with that, redownloading it on your original account won't work, due to the drm
 

neuty

Distinguished Member
Hand on heart i have played them in WMP11 and on my 360 all UNMODIFIED.
I CANT ANYMORE THOUGH.
 

DragonOfSilver

Active Member
to playback on the 360, you had to install the mp4 addon, that it would have prompted you for, if your 360 serial no has changed then the one associated with your live account will not work with the new 360, hence why I asked if it came back with same serial no
 

cassius76

Novice Member
I am confused. I can't get my 360 to play quicktime trailers at all. they are .MOV

Is Quicktime another version of .MOV that is not supported?
 

DragonOfSilver

Active Member
not all .mov files will play, only ones that have mp4 or h264 codecs used in them, I believe. A lot of trailers use another codec whose name I can't recall right now.

the quicktime file format, .mov, is much like .avi, it's just a container that can contain a veriety of different codecs, not all of which will necessarily be supported by something.

the official mpeg4 file format is closely related to the quicktime container, which is probably why it's supported at all.
 

Munkey Boy

Distinguished Member
I am confused. I can't get my 360 to play quicktime trailers at all. they are .MOV

Is Quicktime another version of .MOV that is not supported?
It's a very confusing area. MOV files encoded the "right" way do play in WMP11, but they are officially unsupported, so they don't get automatically (or manually for that matter) added to your video library and you can't see them in the WMP11 interface.

This is why I'm confused, because in all the time I've been streaming, I've never managed to see my .mov files on my 360 because I stream from WMP11. Anything with that extension doesn't get added. They may physically be able to play (if you have the optional file installed as DragonofSilver mentions) if they are encoded right, but they never appear in a list to play for me anyway.

I was unsure what the OP was getting at, whether it was a WMP11 issue or a 360 issue. I'm now guessing the latter, but who knows!
 

neuty

Distinguished Member
Sorry guys just been to see the new Indy film ,Very good film.
this is were i have been downloading my .HDMOV trailers
http://movies.yahoo.com/feature/hdtrailers.html
Now all these worked fine on WMP11 and fine on my 360.
My 360 Went RROD came back and now we have this problem .All i get is the red circle with the diagonal line through it.It is the same 360 as i sent away, i could tell the marks on it.

I know this all sounds very confusing and it does to me now, but i'm not cracking up(i hope).
If this helps:
I use the K-Lite codec pack .
I use the MP4 WMP11 patch also
And thats it.
All these files play fine in WMP11.

My 360 doesn't play them nor does my PS3 so must be a codec and pc issue

neuty
 

DragonOfSilver

Active Member
Try the suggest silver account and redownload media addon anyway, it really does sound like thats the issue somehow, even if its same 360 back.
 

neuty

Distinguished Member
Ok i've done it.
I've un-installed all my codecs that i have and rebooted.
Installed K-lite codec pack 370 only

http://www.filehippo.com/download_klite_codec_pack/
check on right hand side for 370
Installed the MP4 WMP11 patch
http://a8t8.spaces.live.com/blog/cns!2518DD508BB713E8!156.entry
at step 1.
when installing K-Lite codecs i ticked any box that mentioned x264 and VC-1

I now have all my .MOV trailers playing fine on my 360
Hope this helps
Please try at your own risk .
This works for me it may not work for everyone or every file ,i just might be lucky.

Thanks for all the help and advice

neuty
 

neuty

Distinguished Member
Great news there Munkey Boy.
I didn't know if it was just lucky for me but you've proved it can work.

neuty:thumbsup:
 

domtheone

Distinguished Member
Just a bump on this thread.

Created a gamertag today and updated my console.

Stuck several HD trailers on a memory stick to watch on my TV.

They all appear as .mov files when viewed on the Xbox (i watch them with VLC on my pc) yet only 2 out of 5 of them played.

I saw a comment earlier in the thread about .mov being just a general description and it was more about what the codec was.

Is there anyway to find out what codecs are on these files (looking at them on the PC I guess) so that I can confirm if indeed, this is the reason that they're not playing?
 

DragonOfSilver

Active Member
open them in quicktime and get inspector window up, it should list what format is being used, does on mac at least, I assume windows should be the same.
 

domtheone

Distinguished Member
Tried a similar thing with VLC.

Under view and stream and media info there was data displayed.

A file that worked had avc1 on and a file that didn't work had mp4a.

I guess that confirms why some of my files play and some don't.

Thanks for the tip:smashin:
 

The latest video from AVForums

The Best Movies and TV Shows Coming to Netflix in November 2020: Tom's Thumbs.

Latest News

Tom's Thumbs: What is coming to Netflix in November 2020
  • By AVForums
  • Published
Melco anniversary edition N10 library announced
  • By Andy Bassett
  • Published
What's new on Disney+ UK for November 2020
  • By Andy Bassett
  • Published
Denon, Marantz and Yamaha AV receivers hit by HDMI 2.1 bug
  • By Andy Bassett
  • Published
McIntosh launches MX100 AV processor and MI347 power amp
  • By Andy Bassett
  • Published
Top Bottom