Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

36" Tosh Strata sound problem !

Discussion in 'General TV Discussions Forum' started by whiteswan, Aug 30, 2003.

  1. whiteswan

    whiteswan
    Member

    Joined:
    Dec 9, 2002
    Messages:
    949
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Oldham
    Ratings:
    +55
    Okay bought one of these earlier this year but the component input had a problem with prog scan it has been recently exchanged for a new one.

    The problem I have with this one is that the sound through the tv is very bassy and vibrates the cabinet - now this happens even at relatively low volume - say 23-30 on the volume display.

    It's more noticable on AV1 - Sky and Tivo - i even turn the bass down to a minus figure but the vibration still happens - it was up at +25 on the earlier set I had with no problems.

    Now I don't want to turn into a problem customer - it was very good of the shop to give me a brand new set after 7 months of owning one, has anybody got any ideas?

    Btw - my on/off button broke on the earlier set and this one doesn't feel too good either - anybody else?

    It may seem like I am knocking the set but I am not - it is by far the best crt tv I have ever owned, the cabinet rocks as you can hide loads of stuff underneath it and just close it up.

    Thanks in advance.

    Dave, Oldham.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice