1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

32pf9986 Problems keeping picture settings?

Discussion in 'LCD & LED LCD TVs' started by markfitz, Feb 5, 2005.

  1. markfitz

    markfitz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Does anybody else have any problems keeping the settings for brightness, contrast etc. I used to have to reset the TV to fatcory and then they would stay but now the seen to revert backt to my old settings everytime I change channell. Very annoying!
    Is there some sort of save button for the picture settings?
    Also I seem to get "starbursts" of light around bright point of light displayed, such as headlights of cars or sunny windows. I presumed that this was normal but is it?

    Thanks for the help
     
  2. jimsan

    jimsan
    Active Member

    Joined:
    Oct 8, 2004
    Messages:
    1,610
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Dumfries, SW Scotland.
    Ratings:
    +9
    As far as I'm aware, whatever you set the picture settings to should remain for all channels. There is certainly no 'save' option on the v2.1 firmware models. Why were you using the 'reset to factory settings' option? You're not in the Service Menu are you?

    Jimmy
     
  3. Alan D

    Alan D
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It should remember settings for each input - EXT1, EXT2, DVI etc - mine does. Anyone else know how to deal with this? - jimsan?
    Regarding "starbursts" - it is possible that you are seeing a side effect of Pixel Plus 2 on poorer sources. Are we talking about this happening on ALL sources, TV, Sky, DVD?
    Perhaps you are running your Picture Settings with all options "cranked up". A few suggestions:
    Contrast - set to 63
    Brightness - around 50
    Colour - around 66
    Sharpness - 3 (jimsan prefers 2)
    Dynamic Contrast - try it on minimum
    These settings should give a more "realistic" picture and may reduce the effect you are describing.
     
  4. Alan D

    Alan D
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Jimsan - we were obviously writing those replies simultaneously!
    AFAIK "factory reset" is available as a user setting (I'm not near the TV so I can't check where) - but I think it's a bit drastic.
     
  5. jimsan

    jimsan
    Active Member

    Joined:
    Oct 8, 2004
    Messages:
    1,610
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Dumfries, SW Scotland.
    Ratings:
    +9
    Alan, the reason I asked this is that the v1.3 sets need their settings 'saved' in the Service Menu.

    Jimmy
     
  6. Hunterm8

    Hunterm8
    Standard Member

    Joined:
    Mar 5, 2003
    Messages:
    115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Leicester
    Ratings:
    +0
    mine has the same setting for 1,2,3,4,5 etc as i does for ext1. dvi has its own savings.
     
  7. markfitz

    markfitz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Wow,
    Thanks for the speedy feedback!

    So do you think mines broken ? :(
     
  8. markfitz

    markfitz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Alan,

    The starbursts are worse on some sources than others.
     
  9. Hunterm8

    Hunterm8
    Standard Member

    Joined:
    Mar 5, 2003
    Messages:
    115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Leicester
    Ratings:
    +0
    personally if you are on anologue tv tuner 1 and you change pic setting and turn to 2 and they are not the same i would say it is broken :thumbsdow
     

Share This Page

Loading...