32pf9986 Problems keeping picture settings?

M

markfitz

Guest
Does anybody else have any problems keeping the settings for brightness, contrast etc. I used to have to reset the TV to fatcory and then they would stay but now the seen to revert backt to my old settings everytime I change channell. Very annoying!
Is there some sort of save button for the picture settings?
Also I seem to get "starbursts" of light around bright point of light displayed, such as headlights of cars or sunny windows. I presumed that this was normal but is it?

Thanks for the help
 

jimsan

Novice Member
As far as I'm aware, whatever you set the picture settings to should remain for all channels. There is certainly no 'save' option on the v2.1 firmware models. Why were you using the 'reset to factory settings' option? You're not in the Service Menu are you?

Jimmy
 
A

Alan D

Guest
It should remember settings for each input - EXT1, EXT2, DVI etc - mine does. Anyone else know how to deal with this? - jimsan?
Regarding "starbursts" - it is possible that you are seeing a side effect of Pixel Plus 2 on poorer sources. Are we talking about this happening on ALL sources, TV, Sky, DVD?
Perhaps you are running your Picture Settings with all options "cranked up". A few suggestions:
Contrast - set to 63
Brightness - around 50
Colour - around 66
Sharpness - 3 (jimsan prefers 2)
Dynamic Contrast - try it on minimum
These settings should give a more "realistic" picture and may reduce the effect you are describing.
 
A

Alan D

Guest
Jimsan - we were obviously writing those replies simultaneously!
AFAIK "factory reset" is available as a user setting (I'm not near the TV so I can't check where) - but I think it's a bit drastic.
 

jimsan

Novice Member
Alan D said:
Jimsan - we were obviously writing those replies simultaneously!
AFAIK "factory reset" is available as a user setting (I'm not near the TV so I can't check where) - but I think it's a bit drastic.
Alan, the reason I asked this is that the v1.3 sets need their settings 'saved' in the Service Menu.

Jimmy
 
M

markfitz

Guest
Wow,
Thanks for the speedy feedback!

So do you think mines broken ? :(
 
M

markfitz

Guest
Alan,

The starbursts are worse on some sources than others.
 

Hunterm8

Standard Member
personally if you are on anologue tv tuner 1 and you change pic setting and turn to 2 and they are not the same i would say it is broken :thumbsdow
 

The latest video from AVForums

Panasonic HZ2000 4K OLED TV Review | The best OLED for movie viewing in 2020
Top Bottom