1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

32pf9976 Sound proplem !!!

Discussion in 'LCD & LED LCD TVs' started by jimba, Apr 13, 2005.

  1. jimba

    jimba
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Picture is amazing but it seems that the sound is slightly out . Its like watching an old kung-fu movie . Has anybody got any ideas how to fix this .
    Its got all good leads connected. and runs through a sky digi box and dvd/surround system.
     
  2. jimsan

    jimsan
    Active Member

    Joined:
    Oct 8, 2004
    Messages:
    1,610
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Dumfries, SW Scotland.
    Ratings:
    +9
    Is the sound OK? Is it just that it is out of sync?

    If it is a sync problem try using the phono output from the TV into the Surround amp. This connection uses the TV's own Sync correction technology.

    Jimmy
     
  3. jimba

    jimba
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    is a sync problem. will try what you said and let you know the results. Cheers
     
  4. Robert Hill

    Robert Hill
    Standard Member

    Joined:
    Oct 8, 2004
    Messages:
    71
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Well, I've had to use spare amp + speakers anyway, as the one on the 9976 are suprisingly poor! I've now noticed a slight buzzing from the top of the casing now. I seem to recall earlier posts on this matter....something about reducing the contrast levels was it?? The 9976 I have is in the conservatory so trhe buzzing has started since its got a bit warmer, so I wonder whether expansion of plastic etc is causing this!

    Robert
     

Share This Page

Loading...