1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

32" CRT vulume problem

Discussion in 'Televisions' started by aftertaste, Aug 15, 2005.

  1. aftertaste

    aftertaste
    Active Member

    Joined:
    Mar 16, 2005
    Messages:
    1,176
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +95
    I have a Phillips 32" CRT (not sure of the model - it's about 3 years old).

    A year ago, after connecting up a DVD recorder to it, it developed a volume problem. For example: if the DVD player was on and the Sky Digital was on standby, the volume would turn itself down until it was muted (even with the sound all the way down the remote sensor on the front of the TV would still keep flashing, like someone was using the remote control to turn it down). I got around this, but lately the volume has been going down every now and then even if the Sky is *on*.

    Now the problem is permanent, and the sound just wont stay up. I've even unplugged everything so that all that's connected to the TV is the Sky box. The volume just wont stay up, although it does have moments where it's fine for a minute or two.

    Is this an obvious problem with a simple solution? In the past, turning it off and on again cured it. But not this time.

    Any ideas would be gratefully accepted!
     
  2. JayCee

    JayCee
    Well-known Member

    Joined:
    Jan 20, 2004
    Messages:
    19,788
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Lanarkshire
    Ratings:
    +1,883
    You should always give the full model no taken from the label on the rear of the set when asking for help/advice. :lesson:
    If you see A10E anywhere on the rear label you are probably looking at a failure of the "Painter" IC and very large repair bill.........just do a search in the forum for "Painter".
     

Share This Page

Loading...