1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

27"LCD Tevion TV (From Aldi)

Discussion in 'LCD & LED LCD TVs' started by jd2, Mar 6, 2005.

  1. jd2

    jd2
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can anyone help. I bought this TV at a fantastic price of £599, but despite reading the instruction book many times, I can't get any sound out of the TV although the picture is great. I am thinking there should be internal speakers inside the case, but there is no reference to them in the book.......help me.... before I take it back to the shop in desperation. :lease:
     
  2. medicalgiant

    medicalgiant
    Active Member

    Joined:
    Mar 1, 2005
    Messages:
    264
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +24
    Sorry, this isn't going to help much. But FWIW there wasn't any external speakers that accompanied my screen. Also, the sound came on as soon as the tv had found the appropriate tv channels. Assuming yours isn't broken, have you tried pressing Mute, or the Sound button on the remote to select a different sound profile ie: Music, Movie, User or whatever.

    If that didn't work. Have you tried selecting the Sound menu under the options, then User and changing the settings on the tv to make sure that the volume is turned on? The bars under Sound on my tv are all set to the halfway mark.

    Good luck!
     
  3. Taz69

    Taz69
    Active Member

    Joined:
    Apr 15, 2002
    Messages:
    2,341
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Bristol
    Ratings:
    +54
    Ther are speakers built into the unit, they face backwards, how have you got the source connected, if its via Component or DVI then you need to plug phono leads into the TV from the source aswell, if however it is connected via Scart, RF then sound should come straight thru, like the previous post says try the mute button, sound up etc, also on the dvd player make sure sound is selected via the phono's out, not optical, co-ax, PCM it should be I think.

    Cheers
    Taz
     
  4. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,119
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,388
    If the source is connected by scart is the scart fully wired or an RGB scart? If it is an RGB scart then it will not carry audio to the Tevion.

    Mark.
     
  5. square_eyes

    square_eyes
    Standard Member

    Joined:
    Oct 24, 2004
    Messages:
    197
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    Sound is fine on mine but the picture is crap. It seems to have a very low number of colours/shades hence presenters' faces are very contrasty with too many highlights, even when I turn contrast down. The picture in general seems like it is overly backlit so I'm disappointed in the amount of detail I can see. Before I take it back (only picked it up from Reading store last week), could someone please tell me I haven't adjusted it properly and post their recommended numeric settings for Contrast, Brightness, etc? TIA.
     
  6. Taz69

    Taz69
    Active Member

    Joined:
    Apr 15, 2002
    Messages:
    2,341
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Bristol
    Ratings:
    +54
    These are the settings I posted in the Tevion LCD Thread

    These are the settings I am using as a result of AVIA

    Contrast 56
    Brightness 46
    Colour 43
    sharpness 1

    Hope this is of help to anyone, I get a top picture on DVD RGB and Sky RGB, not tried component yet, will do later, the poorer sky channels do suffer a little, but not that much

    Have now tried Component and the picture has sharpen right up, very happy
    Taz
     
  7. square_eyes

    square_eyes
    Standard Member

    Joined:
    Oct 24, 2004
    Messages:
    197
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    Thanks Taz- those helped a little but not enough. Maybe I'm expecting too much from it as my other set is a Viera plasma... but I can't get the colour temp right either - all the cools are too blue and the normal is too warm.

    And at any settings, all faces look like someone is shining a bright spotlight on them and I can't get rid of the unwanted highlights.

    And finally, the set seems to have trouble when changing camera shot - the picture flashes when readjusting to the inherent brightness in different scenes.

    I'm only talking about Sky digital feed via scart but I've tried most of the 'better' channels and it doesn't make a lot of difference. One thing that does help - but not enough - is to take the PAL rather than RGB route but that's only because PAL is anyway less vibrant than RGB.
     
  8. sparkybun

    sparkybun
    Active Member

    Joined:
    Jan 6, 2002
    Messages:
    1,185
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    EN8 area
    Ratings:
    +23
    hi,

    Try turning the backlight down to zero.

    Cheers

    Mel
     
  9. Taz69

    Taz69
    Active Member

    Joined:
    Apr 15, 2002
    Messages:
    2,341
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Bristol
    Ratings:
    +54
    sparkybun where did you find the backlight m8, maybe I missed something, lol

    Taz
     
  10. sparkybun

    sparkybun
    Active Member

    Joined:
    Jan 6, 2002
    Messages:
    1,185
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    EN8 area
    Ratings:
    +23
    Hi,

    Can't remember off the top of my head. I'll have a look when I get home and post then.

    Cheers

    Mel
     
  11. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,119
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,388
    Backlight adjustment:

    Menu
    Settings
    Advanced

    Mark.
     
  12. jd2

    jd2
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Problem solved, the speakers had not been secured by screws to the casing, which left them loose this had caused the wire connectors to become disconnected. I had to take the back off to rectify this and now all is fine........but now I need to know answers to the following, if anyone out there has info:-
    1. where do I get the wall bracket from.
    2. where do I get side mount speakers.
    3. what code works with the sky remote.
     
  13. square_eyes

    square_eyes
    Standard Member

    Joined:
    Oct 24, 2004
    Messages:
    197
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    Too late - it's boxed and ready for the ride back to Aldi -- reinforced by the new 26in Sonix LCD from Sainsbury which I picked up today for £100 less (£499) which has a much superior colour range and no football smearing.
     

Share This Page

Loading...