1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2105 amp - CDs produce no sound through front

Discussion in 'AV Receivers & Amplifiers' started by thornton, Apr 26, 2005.

  1. thornton

    thornton
    Active Member

    Joined:
    Apr 18, 2005
    Messages:
    263
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +10
    I am really new at this so tell me if I am being thick. When I play CDs from a Panny S97 through a denon 2105 amp, linked by both optical and 2xphono, using any of the stereo surround modes, I get sound from the woofer, centre, L&R surround but NOT L&R front. The speakers are Genies and the fronsts did all the test tone stuff OK and all work with DVD in full surround mode. I am a wee bit baffled - is it possible for the auto set up to decide not to use FR,FL when playing CDs??
     
  2. Eddy Boy

    Eddy Boy
    Active Member

    Joined:
    Dec 9, 2004
    Messages:
    937
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    London
    Ratings:
    +27
    No its up to you but the fronts should always work. Check which terminals you are using for the fronts, A or B. Then make sure the front panel is set to the same thing.
     
  3. thornton

    thornton
    Active Member

    Joined:
    Apr 18, 2005
    Messages:
    263
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +10
    Thanks - it was the A-B thing. A certain small person had been at the front of the amp between me trying a DVD on full 5.1 and putting a CD in to try the ordinary stereo and 5.1 interpretations, and A and B had indeed been swapped.
     

Share This Page

Loading...