2104 Error

johnmerrick

Active Member
Right, before everyone kicks off that I have started a thread with an old subject, I feel I have had to because this fault is happening to me all of a sudden with no explanation.

Although there are countless posts and threads all over the internet nobody has ever 'really' solved this issue and despite me trying for the past week to solve it I am no further forward. I have read and tried EVERYTHING.

PS3 media server no longer works for me whereas previously I had no problems. I have just had my house rewired and am now wired to my home network through my walls and into my loft where my server sits. It connects to the ps3 via a Zyxel Gigabit switch and BT 2700hgv business hub and there were no problems previously.

The only physical differences are

1. I have installed XBMC (viewed via HDMI to TV) on the PC (win 7 ult x64, 4gb i5 connect using real vnc or remote desktop from laptop) and

2. the house is now a fully wired network. That's it. Everything else equipment wise is the same.

I have tried the following and yet I still get the 2104 error (video freezing and audio drop outs):

1. static ip on PS3
2. dhcp ip on ps3
3. static ip on pc
4. dhcp on pc
5. all of the above outside dhcp pool
6. swapped cables
7. upgraded cables to cat 6 (and back again!)
8. disabled win 7 firewall (also the service but never again, created havoc, lost all connections)
9. enabled all networking on win 7 firewall
10. opened ports on router to pc and ps3
11. reinstalled, Java, PS3ms upgraded/downgraded

So none of the above has worked.

Which leaves me with thinking something is interrupting the stream either on the PC or the ps3 firmware is rubbish (or the ps3 is rubbish).

Can it be XMBC acting as a renderrer and pausing the stream (clashing?)?
Can it be the WDTVlive in the bedroom (shows up as a renderrer on ps3ms even though it's off)?
Can it be the PS3ms clashing with the two above?
Is it Windows 7's firewall? Wasn't previously!
Is it Windows 7 full stop? (networking and files sharing is fully set up to sharing with 'everybody' on my network)
Is it my router firewall? Wasn't previously!

Something is clashing somewhere and causing this. My instinct is XBMC but that isn't running when I use the ps3! But has it pinched a port and is blocking the ps3ms?

Surely there is someone out there who can solve this!? I'm trying to stream video via a high speed cable on my own private network and failing!

Apologies for rambling.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom