1280x720p or 1920x1080i

ParmMann

Novice Member
Hi all,

Just a quick question.
I have a Pioneer PDP505XDE Plasma Screen, connected via a HDMI cable to a Pioneer 868AVI-S DVD Player.

When watching DVD's, they look stunning on either option, but I can choose between 1280x720p or 1920x1080i.
I'm not entirely sure which one I should be using? :rolleyes:

One last thing, when watching a DVD using the HDMI link, when changing the aspect ration on the TV I only have 2 options, 'wide' and 'full'. Both result in black bars still remaining at the top and bottom. Is there anyway I could get to 'zoom' or 'cinema' modes to get the picture to be full screen?

Thanks,
Parm
 

Sparky101

Novice Member
Use whichever one you think looks best.

If the DVD you're watching is 1:2.35 like Lord of the Rings then you will get black bars at the top and bottom. This is how it should be. However you shouldn't be getting any black bars at the sides using the 16:9 mode (not sure what that's called on a Pioneer).
 

ParmMann

Novice Member
I've tried both 720p and 1080i but to be honest, I find it difficult to tell which looks better. Both look very very good. The 720p I think does like slightly better, but maybe I'm just convinced by the extra little light on the DVD player when in progressive scan mode hehehe.

As for the black bars, I'm stumped. I've been through every setting I can find, everything is set to say that I'm using a widescreen display, but I still get big black bars top and bottom. :rolleyes:
 

chedmaster

Novice Member
you will get black bars on most DVDs, as most are recorded in 2.35 to 1 (double widescreen if you like). try a dvd recorded in 1.78/1.85:1 (check the back covers) and you should have no black bars. alsio make sure the dvd player is set to 16:9 mode :suicide:

"wide" is the mode you want
 

joseywales

Active Member
Actually full is the mode you want. :)
 
D

dsb

Guest
set it to the resolution that most closely matches your screen - if the screen doesnt have 1080 res, setting the player to 1080 will not reveal any extra info.
 

richard plumb

Well-known Member
or if your panel has a good deinterlacer/scaler, try just using interlaced output via SCART or component. You might be pleasantly surprised.
 
Top Bottom