1080p support

J273

Active Member
Hey guys


Ive just got me the HD -drive ....My tvs a Sony 46'' 1080p set


When ive got my 360 set to 1080p and try and play a dvd theres white lines across the screen.....When i set the xbox to 1080i it plays fine.


Could this be a faulty HD drive?.....or cant the 360 handle 1080p movie playback?




Thanks
 

Boon72

Active Member
ive just put the Hulk on my HD DVD and my 360 is set to 1080p in the menu but all the HD DVD's play at 1080i (as displayed on the i button on my 40V3000 Sony) :D
 

J273

Active Member
ive just put the Hulk on my HD DVD and my 360 is set to 1080p in the menu but all the HD DVD's play at 1080i (as displayed on the i button on my 40V3000 Sony) :D

So have you set your 360 at 1080p?

Thanks
 

Boon72

Active Member
mine is connected via component (its an original none HDMI one)

hows urs connected?
 

bearman3784

Distinguished Member
your tv prob doesnt do 1080p throrugh component then
 

mattclarkie

Novice Member
You are limited to 1080i by Component for copyright issues. You have to connect up with HDMI or VGA to get 1080p.
 

MattyV5

Standard Member
I have an old 360 with Component or VGA, I also have an HD Drive.

Will this work -

VGA to HDMi converter into the HDMi port = 1080p?

My TV won't do 1080p over VGA but will over HDMi, so if I send 1080p via the VGA into the HDMi converter then into the HDMi port which does accept 1080p, will I get 1080p from my HD Drive??

or will it be cheaper to get a new 360.....:suicide:
 

garyscottmagic

Novice Member
I'm getting the same problem when playing certain games on the 360. Resi 5 gets the white line effect and I am on maximum resolution through a HDMI.
( If I drop to 1080i its fine)

My TV is the new SONY WE5 40" , so no problems with being able to handle the 1080p.


I am playing through a Sony HTS-100. Could this be affecting the playback of certain stuff?

I'm thinking of connecting directly to the TV via HDMI and using the audio dongle for optical connection to the HTS-100. Would this solve the problem,?

Best wishes
Garyscottmagic
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom