1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1080i ts to Plasma via PC - Not working :(

Discussion in 'Televisions' started by Laskina, Aug 7, 2005.

  1. Laskina

    Laskina
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have discovered newsgroups (woo!) and have just completed a download of The Bourne Supremacy in 1080i via .ts files. But I am having real problems getting it to play properly on my plasma (that supports 1080i) via my PC and a 15pin din connection.

    Here is what I have tried ...

    - HDTV2MPEG
    Converts and plays deinterlaced but in action scenes I get horrible blocking

    - Convert to XVID
    Using various software (as suggested here) I get a deinterlaced avi file but get the same blocking on action scenes

    - Playing .ts files
    Tried playing the .ts directly using Windows Media Player Classic, zoomplayer and VLC Media Player but I get an interlaced picture (which you cant watch). Tried to use WinDVD v6 & v7 but couldnt get the .ts files to play (even via playlist)


    I think these are all my options but I still can't get the movie to play deinterlaced on the plasma :(

    Do I need to do something to get my plasma (Panny PV500) to interlace the deinterlaced .ts files I am playing? If so, how?

    Any help would be really welcome - cheers :)

    Nick
     
  2. sprattgraham

    sprattgraham
    Active Member

    Joined:
    Dec 10, 2004
    Messages:
    928
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Hertfordshire UK
    Ratings:
    +28
  3. Laskina

    Laskina
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the link - I tried and the deinterlacing looks good but there doesnt seem to be a way to upscale the resolution to widescreen for the plasma. I will have a play with it tomorrow.

    Got the movie from a newsgroup.

    Any other ideas people? Thanks :)
     
  4. Laskina

    Laskina
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Update on my progress ...

    - WinDVD
    Works if you rename the files from .ts to .trp plus it deinterlaces nicely (but I require the player to scale from 1024x768 4:3 to 1024x768 16:9 and WinDVD cant do this - I think)

    - VLC Media
    Has various deinterlacing options (I found them!) but again no scaling (I prefer WinDVD deinterlacing tbh)


    So, can anyone help with the following ...

    - Getting my PV500 to deinterlace the image (possible?)

    - Enabling WinDVD to scale to 16:9 (like zoomplayer or Windows Media Player Classic)


    Thanks

    Nick
     
  5. Tony Hoyle

    Tony Hoyle
    Standard Member

    Joined:
    Aug 4, 2005
    Messages:
    3,347
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Location:
    Stockport
    Ratings:
    +0
    I process them with VideoRedo (generally using the 'quick fix' option).

    You can set your PC to output 1080i using PowerStrip and just play them in media player... Alternatively set it to whatever native resolution your plasma uses and let media player do the deinterlacing for you... what matters is what your PC outputs not what the file is mastered in.
     
  6. Stephen Neal

    Stephen Neal
    Well-known Member

    Joined:
    Mar 29, 2003
    Messages:
    6,080
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +681
    Yep - sounds like your Windows PC is running in a square pixel 4:3 mode. (i.e. 1024x768, 1280x1024 etc.) but your plasma is stretching this to 16:9. Either you need a bit of PC software that will display the .ts file anamorphically - so even though it is 16:9 it will squeeze it into a 4:3 display (as far as it is concerned), or you need Powerstrip set up so that your PC can run in 1280x720 or 1920x1080 native and thus be square pixel 16:9.
     
  7. Laskina

    Laskina
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks guys - will try this and let you know.

    Nick :)
     
  8. dsb

    dsb
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    you should be setting the output from the pc to the plasma to the native resolution of the plasma - and therefore let the pc take care of scaling rather than the plasma.
    use vlc player, set de-interlace to blend.
    you might also want to set crop to lose the grey band at the bottom of the screen - that will leave you with a nice hi def image.
     
  9. Son of Shaft

    Son of Shaft
    Standard Member

    Joined:
    Mar 11, 2005
    Messages:
    157
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Breda
    Ratings:
    +1
    For joining the the .ts files use the latest beta version of HDTV2MPEG. Had the same problems as you with blockiness and only the latest version worked.

    I play it with the PC set on the native res. of the display (720p) and playback with with Zoomplayer. I use the Nvidia decoder with deinterlacing on auto. I can also playback with MediaPlayerClassic but its scaling is not as good as Zoomplayer's. (Have to use scaling as the laptop used only outputs 4:3 res. So setting 720p is output as 1280x1024.)
     
  10. Laskina

    Laskina
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    cheers for the advice :)

    wife out tonight so will have a good play (oh-er!)

    nick
     
  11. tim k

    tim k
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i find media player classic is the best to view .ts newsgroup sourced movies. this plays pretty much everything i throw at it.

    also i had 2 re-boot my pc from scratch to get .ts files to play, as the dvd decoders i had d/l to watch dvds etc interfered with hd stuff. so if u've d/l a lot of different drivers in the past id definately recommend starting from scratch.

    a good combo is vlc player, media classic player, mce2005 with nvidias platinum dvd decoder (providing u have a nvidia card like my 6800gt)

    i wudnt bother with elecard/ffdshow or anything like that cause the above will play anything u throw at it. i find d/l other things just clogs up playback,.
     
  12. tim k

    tim k
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    oh by the way have a look for the 11gig i robot file, stonkingly good HD d/l
     
  13. Laskina

    Laskina
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for everyones help - there are so many options its good to get a view on what other people have found that works.

    I have settled on the following ...

    - Set Laptop to 1024x768 (native resolution for plasma)
    - Merge .ts files into one file and rename to .trp
    - Play using WinDVD 7 (deinterlacing is fab)
    - Finally to get around the need to scale the 4:3 laptop display to the plasma's 16:9, I found my laptop (Radeon 9800 graphics) had a theatre display mode that converts video rendering to 16:9 on the fly

    Thats me sorted (I hope!) :)

    Downloaded The Day After Tomorrow at 1080i and just about to watch it in all its HD glory :thumbsup:

    Thanks again for all the advice

    Nick :)
     

Share This Page

Loading...