1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1:1 mapping on 50PV500 (or other 50" Pannys)

Discussion in 'Plasma TVs' started by Darkl0rd1, Sep 16, 2005.

  1. Darkl0rd1

    Darkl0rd1
    Standard Member

    Joined:
    Dec 5, 2001
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Hobart, Australia
    Ratings:
    +0
    Hi guys,

    I'm having a lot of trouble getting 1:1 mapping happening on my parent’s new 50PV500 Viera plasma from my laptop. I'm obviously using Powerstrip which has accepted 1366x768@60hz resolution (it can actually change to it on the laptop, and display it on the laptop’s screen after rescaling to the screen’s native resolution) but I can’t get the Plasma to sync to this resolution.

    In fact I’m having a lot of trouble getting the plasma to sync to any resolution above 800x600! After changing resolution it flashes up for a second, then it loses sync and I get a blank screen.

    I am of course using the Plasma’s RGBHV via DSUB input, as I know HDMI won’t accept custom PC resolutions.

    Has anyone had any luck with Powerstrip, an nVidia graphics card, and 1:1 mapping on a 1366x768 Panasonic screen? If so I'm BEGGING you for your advice and/or Powerstrip timings! ;)
     
  2. Jazz Monkey Jr

    Jazz Monkey Jr
    Well-known Member

    Joined:
    Jan 10, 2005
    Messages:
    14,011
    Products Owned:
    2
    Products Wanted:
    4
    Trophy Points:
    137
    Location:
    Garstang, Lancs
    Ratings:
    +1,575
    There are some option on the PV when on PC input, if you go in to the menu, setup, Pc setup there are a few options that may help.
     
  3. Darkl0rd1

    Darkl0rd1
    Standard Member

    Joined:
    Dec 5, 2001
    Messages:
    26
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Hobart, Australia
    Ratings:
    +0
    Thanks Mal. I've had a play with those but to no avail. Once the plasma loses sync (which happens as soon as I change resolution to anything higher than 800x600), changing any of those options under the PC setup section doesn’t make any difference. I still cant get a picture.

    Surely there must be someone here who has used a PC with a 50" Panasonic that can share their Powerstrip timings? please?:rolleyes:
     

Share This Page

Loading...