hum

  1. P

    Question Turntable hum through one channel.

    I’ve just been rebuilding my Pro-next 1xpression with a granite plinth. It’s worked fine for a couple of weeks but today has developed a loud hum through the left channel. When I swap the inputs at the amplifier the problem switches to the right channel. I’ve tried my daughters turntable through...
  2. PLDS

    Subwoofer hum

    Hi! I have a Denon AVR-X1300W amplifier along with a pair of Klipsch bookshelf speakers and a Klipsch R-100SW subwoofer. I just into a new house and upon setting up my system, I notice that my subwoofer is producing a low volume bass like sound (I suppose that's what humming is). If the...
  3. NdG1977

    Question Subwoofer amp mechanical buizz

    Hi Guys, I just put back at work my old surround system (nothing impressive, but that's available): JBL 5.1 SCS175 H/K AVR1550. It still works, and that's already something, but I have a problem with the active subwoofer that keeps buzzing, it's not loud, but in the evening is noticiable and...
  4. Richard Harnwell

    Question Focal Dome hum. Goes away when I touch phono input & body

    The sub in my 5.1 Focal Dome system has recently started to hum, even when not connected to a receiver (not even a lead plugged in). It increases with the volume knob. I’ve tried different mains leads but no difference (I notice it has no earth/ground. I’ve tried it via other mains sockets and...
  5. W

    Going crazy - mains hum

    Sorry it’s another one of those threads! My issue is slightly different as no turntable is involved! I’m running a Naim Nait XS3 into Spendor A7s. With the amp switched on, interconnects plugged in, but CD player OFF at the mains no hum. As soon as I switch the mains switch on for the CD player...
  6. A

    Question Rega RP3 hum. Help please

    Hi guys, how are you? I hope everyone is safe. I am having a horrible hum with my turntable. Please check the link below where I posted the video with the problem so you can have an idea. As you can see, the hum disappears when the tonearm is moved to the center of the table. So far, I haven’t...
  7. breeps

    Question Xls 200 mk2 pulsing hum - intermittent

    I setup my new xls 200 mk2 today. Have noticed quite a prominent hum. It pulses, and isn't all the time. The sub is plugged into a smart strip (3 way) along with amp and cooling fan. I'm a novice, what is the likely cause? Is it worth plugging the sub into its own outlet? Or could it be that the...
  8. W

    Turntable background hum

    Hi I have a quick question. I have just got back into vinyl via a Planar 3 thru an ArcamSA20 and delighted with the matchup. One thing I have noticed is that there is a bit of background hum present when no music is being played and the amp is set at higher volumes. I pulled the phono cables...
  9. L

    Question New TT hum -is this normal?

    I really could do with some help. I’m not technical above plugging in and turning on. I purchased a demo Thorens TD350 Turntable which came with a 1 year warranty after reading some good reviews. I have connected it up to a new Arcam SA30 which when connected together, results in a very...
  10. S

    Subwoofer hum with NO cable attached. No normal activity WITH cable attached. Broken?

    I've had a Dali E-12f for the past 7 or 8 years and never had a problem apart from changing one defective cable. That's until this week when I emptied the living room to have the carpet replaced with laminate. I restored everything back to how it was, and now I have this constant hum just from...
  11. drummerman

    Audiolab 6000a Tranformer Hum

    Many complaints about transformer Hum (at least on this forum. I recently auditioned the amplifier at RS. From perhaps 2.5 meters away it was dead silent (I was aware of the potential issue). I didn't check if the product was connected through a line conditioner or similar. Still, there...
  12. W

    Subwoofer hum

    Hey Folks, looking for your advice in how to address the following problem: I have added a subwoofer (KEF Kube10b) to my setup to complement my LS50s. It's a nice match, however there is ever so a slight but annoying 50Hz hum emanating from the subw. The connection into the subw is via the...
  13. G

    Intermittent buzz in one side speaker

    I have a loud intermittent buzz in one side speaker. It started when I got a new Marantz SR 6013 receiver for Christmas. I also went from 7.1 to 7.2.2. It only happens in middle left speaker no matter what the setting (Atmos, DTX, multichannel stereo, etc). I have found one episode of...
  14. Custard Gun

    Question Audiolab 6000a hum/buzz

    I did post about this on an old thread, but thought it might be better to create my own. I have just bought a new Audiolab 6000a integrated amplifier to replace a Marantz PM6006. Initially all seemed great, and it was a definite step up from the Marantz, however I soon noticed that there was a...
  15. Tyler Durden

    Question My Behringer Inuke NU3000D is generating a low frequency hum through my Sub - Is it broken?

    Of late my sub has been emitting a low frequency hum which increases in volume when the gain of the amp is turned up. The NU3000D is connected to my Denon X3300W. The hum seems to come and go. If I disconnect the RCA cable it stops, so I suppose there is a chance it's the sub output of the...
  16. N

    Hum from amplifier

    When I have my AV receiver pre out connected to my stereo amp HT bypass I get a constant slight hum, regardless of stereo input or volume. Is this a ground loop hum? What can I do to fix it? AV Receiver is Yamaha 3070 Amp is Denon PMA-2500NE (HT bypass is unusual in that it goes straight into...
  17. S

    Question Naim Nait 5i Hum

    Hi, I am new to this Forum and just after a bit of advice please. I have recently acquired a second hand Naim Nate 5i integrated amp to upgrade my old (and relatively cheap) Cambridge Audio amp. I use 3 inputs to the amp. The main one I use is my Pro-Ject Debut Carbon turntable through a Rega...
  18. pixelandsoda

    Question phono stage static noise

    Hi, I've recently bought Angle Audio phono stage and I'm very happy with the sound reproduction except fo very audible static noise it reproduces. I'm using this phono stage with Ortofon MC 20 /MkII MC Series with output voltage 0.07 mV and the phono stage has a gain of 61db. The hum starts...
  19. PaulMancUK

    Question Need help with humming through front speakers

    Hi, I hope I am posting in the correct section. I have a Yamaha Aventage A1010 av amp that I am running in 5.1. I have taken the front left and right pre-outs and put them into a Roksan K2 intergrated amp to drive my fronts. This works well for me because I can use my cd player directly...
  20. G

    Question Physical transformer hum

    Hi, There must be a thread here somewhere but I did not find it because of overwhelming amount of similar threads (but not quite) - I see a lot of people talking about hum audible through speakers and I understand how that would be a problem, but my case is a bit different - I don't hear the...
Top Bottom