Home Entertainment & Technology Resource

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony Bravia no sound through HDMI 1 audio input

Discussion in 'LCD & LED LCD TVs' started by oenologist, Oct 17, 2010.

  1. oenologist

    oenologist Member

    Joined:
    Oct 17, 2010
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0
    Hey all,

    So here's the problem I have a mini Mac (not the new one) and I've hooked (via HDMI and I plugged it into HDMI 1) it up to my Sony Bravia 32EX401. The picture quality is lovely, the sound is non-existent.

    I know the old mac mini doesn't export sound via HDMI so I bought a 3.5mm to 3.5mm headphone jack and hooked it into my mac mini headphone jack and the back of the Bravia TV into PC/HDMI1 AUDIO IN.

    I selected sound on the TV (Options>sound> PC audio Input> HDMI 1) and no sound. I changed it to PC audio input > PC an still no sound. What am I doing wrong?

    When I go to the video PC input, I get wonderful sound and no video (which makes sense b/c I've connected the computer through HDMI not VGA).

    Does anyone know how to fix this? I've reset computer and TV with everything plugged in, and that didn't work.

    Thanks!
  2. next010

    next010 Active Member

    Joined:
    May 29, 2005
    Messages:
    9,133
    Trophy Points:
    133
    Ratings:
    +1,763
    Is there only one audio input which is 3.5mm, is there any phono jacks (red/white) inputs try those if there are.

Share This Page