1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Samsung Anynet Problem with Home Theater

Discussion in 'All-in-one Systems' started by IamTDR, Sep 25, 2008.

  1. IamTDR

    IamTDR Guest

    Ratings:
    +0
    Hello,
    I have a Samsung TV, LN46A550, hooked up to a Samsung Home Theater System, HTZ310 via HDMI and 50% of the time the time, when I switch my TV to DVD player I get a error message saying that no device found via Anynet. I never encountered this problem with my other Samsung DVD player. If I try enough times or go to another setting and then back to the DVD it usually works. Any answers on why this is occuring? I tried talking to a Samsung tech and buying better hdmi cables.
    Thanks
  2. pRoFiT

    pRoFiT Member

    Joined:
    Jan 28, 2009
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0
    Did you ever get this fixed? My parents just purchased the same TV and are looking into a low cost reciever. I told them they should get a matched Samsung reciever so they can use the HDMI control options available with samsung.

    Samsungs website has firmware updates for the TV, not sure if they fix anything? May already be fixed since it was ordered, hopefully it has the latest firmware aready on it.

    The model you have is only dvd. I dont think they want blueray due to the extra price of it.

    Anyways if the samsung theater system and TV work with one remote thats all i really care they have. before they had like 5 controls :)

Share This Page