Home Entertainment & Technology Resource

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ps3 widescreen Dvds side black bars

Discussion in 'PS3 Forum' started by Bill2727, Feb 19, 2009.

  1. Bill2727

    Bill2727 Member

    Joined:
    Feb 19, 2009
    Messages:
    4
    Trophy Points:
    1
    Ratings:
    +0
    When playing widescreen DVDs on my ps3 with a Sony 46" inch LCD 1080p tv I am gettingblack bars on the sides as well as top and bottom. Now I know there will be bars on top and bottom cause the films origanally shot wider than 16 9 but why is there bars on the sides as well. It's like i'm watching a little tv within my tv. Is there a way to fix this so the movie goes all the way to the sides for wide screen DVDs without effecting the aspect ratio and quality. My full screen DVDs play normal with bars on sides and non on top and bottom like they are supposed. So why aren't wide screen playing in wide screen all the way to the side. Help would be much appreciated thanks
  2. Hurin

    Hurin Member

    Joined:
    Jul 20, 2008
    Messages:
    66
    Trophy Points:
    8
    Ratings:
    +12
    You can make the PS3 display it in widescreen it will prob look stretched. If you want it to display full screen change the upscaling settings to full rather than off or normal.
    Last edited: Feb 20, 2009
  3. Bill2727

    Bill2727 Member

    Joined:
    Feb 19, 2009
    Messages:
    4
    Trophy Points:
    1
    Ratings:
    +0
    The DVD is widescreen and it's not going to the sides of the screen, I don't want to stretch the pic out of it's ratio I just want it to reach the sides of the tv. Oh and on 16 9 widescreen DVDs it's filling the whole screen as it's supposed to it's just the DVDs that playback in wider than 16 9 that are getting bars on the sides
  4. cols

    cols Active Member

    Joined:
    Sep 5, 2008
    Messages:
    3,338
    Trophy Points:
    136
    Ratings:
    +529
    What about "dvd wide display" in video settings? Ensure this is set to "letterbox".

    Do you have upscaling enabled? If so what is it set to?

    "Full" and "double scale" both potentially change the proportions of the image iirc - "normal" doesn't.
  5. Bill2727

    Bill2727 Member

    Joined:
    Feb 19, 2009
    Messages:
    4
    Trophy Points:
    1
    Ratings:
    +0
    It's set to letterbox and upscaling is set to normal
  6. cols

    cols Active Member

    Joined:
    Sep 5, 2008
    Messages:
    3,338
    Trophy Points:
    136
    Ratings:
    +529
    It's weird, because it seems like neither your tv or ps3 are upscaling the image, hence the small picture. Have you tried turning upscaling off?
  7. Solar

    Solar Active Member

    Joined:
    Dec 2, 2003
    Messages:
    2,464
    Trophy Points:
    86
    Ratings:
    +427
    i thought letterbox was designed to display a widescreen picture on a 4:3 tv giving you the full wide but scaling down the top and bottom giving black bars?
    If thats the case then the PS3 will be thinking your using a 4:3 tv and will actualy scale down the display to fit in the 4:3 area of the screen hence the black bars at the side.
    So idealy on a 1080 or widescreen display with a widescreen movie shouldnt it be set to pan and scan and upscaling to full to make sure it fills the screen properley in all 4 directions ?
    Last edited: Feb 21, 2009
  8. RottenFox

    RottenFox Moderator

    Joined:
    Mar 11, 2006
    Messages:
    17,078
    Trophy Points:
    166
    Ratings:
    +4,306
    Settings > Display Settings > Video Output Settings ----set this to HDMI - 1080p/1080i/720p.
    then set the tv type...16:9
    make sure you save these settings..on the ps3.

    Settings > Video Settings - BS/DVD scaling ---- set to Normal.

    as for the letterbox/pan and scan, that only works on 4:3 tv's, but you can set it to letterbox anyway.


    anything else is your tv...make sure the tv is set to 16:9 in its options, and switch on justscan or whatever its called..to get the full 1:1 pixelmapping.
  9. cols

    cols Active Member

    Joined:
    Sep 5, 2008
    Messages:
    3,338
    Trophy Points:
    136
    Ratings:
    +529
    well, you're right on the first bit...

    but the other bits... if that was the case, then pan & scan would do the same, just zoomed in, without bars at the top & bottom, but still with bars at the sides.

    The OP just wants letterbox dvd's displayed letterbox. And it's best to just avoid pan & scan in general anyway!

    Fox is correct, the dvd wide setting is ignored if not connected to a 4:3 tv. My mistake! :oops:

    Just trying to think of settings that might fix it...
    Last edited: Feb 22, 2009
  10. Billy Hunt

    Billy Hunt Member

    Joined:
    Jun 29, 2002
    Messages:
    1,185
    Trophy Points:
    51
    Ratings:
    +99
    There was a similar thread on here recently and it turned out to be a bad crop on the actual DVD.

    If I recall correctly the sides of the widescreen picture had been cropped to make it less widescreen. :rolleyes:
    It might be worth trying a couple of other discs just to rule that out
  11. RottenFox

    RottenFox Moderator

    Joined:
    Mar 11, 2006
    Messages:
    17,078
    Trophy Points:
    166
    Ratings:
    +4,306
    the OP will get black bars if his tv is set on anything other than 16:9, and so far hasnt posted his tv settings, just complained about the ps3 settings.
  12. Darbo

    Darbo Member

    Joined:
    Apr 12, 2006
    Messages:
    131
    Trophy Points:
    18
    Ratings:
    +10
    I had this problem with Cyborg (the van damme one), i chaged the scaling to full and it worked fine....didn't improve the film though, that was pants.
    All other dvds worked fine, it was just this one particular film.
  13. Indiana Jones

    Indiana Jones Moderator

    Joined:
    Nov 4, 2003
    Messages:
    24,377
    Trophy Points:
    166
    Ratings:
    +2,566
    Are you sure the DVD isnt a non-anamorphic widescreen release? as I have afew films that are this (The Abyss/2010) and they have black bars at the top/bottom and both sides.

    With these you have to either leave it as it is, make your TV zoom the image or use the PS3 to stretch it horizontally.
  14. cols

    cols Active Member

    Joined:
    Sep 5, 2008
    Messages:
    3,338
    Trophy Points:
    136
    Ratings:
    +529
    Yeah, it sounds like using full screen upscaling would fix it, or turn upscaling off and use the tv's display settings, zoom etc, to get it to fill the screen horizontally.

    Whether it would look any good afterwards is another matter!

    Doesn't seem to be a problem with the ps3. I vaguely remember the thread about the same thing a while ago, someone had a bbc box set of some series, and had the same problem. It was the actual dvd at fault.
  15. Bill2727

    Bill2727 Member

    Joined:
    Feb 19, 2009
    Messages:
    4
    Trophy Points:
    1
    Ratings:
    +0
    My tv is set to 16 9 and I tried turning upscaling off which got rid of the bars but the pic looked horible. I did try other DVDs and most seemed to have no problem so it's only certain ones that have the problem, and thanks I appreciate the help, thanks
  16. supergg2k

    supergg2k Member

    Joined:
    Feb 19, 2010
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0
    According to Wikipedia the phenomenon is called windowboxing.

    I discovered it tonight when I tried watching my Criterion Collection version of Armageddon on a LG widescreen monitor via HDMI on my PS3 slim. I also tried it on my Xbox360 with the same monitor with the same results. On the 360 I could zoom in on the image but anything more than level 3 made the image look like crap.

    For what it is worth I believe this wouldn't be an issue with DVDs that are specifically enhanced for 16 x 9 playback. My Criterion Collection version of The Rock is and it fills the screen as expected.
  17. JetBlackwood

    JetBlackwood New Member

    Joined:
    Oct 10, 2009
    Messages:
    14
    Trophy Points:
    1
    Ratings:
    +0
    A bit of a late entry on this one, but I had this problem with a BBC Doctor Who DVD, and found that using the following sorted it out:


    Settings > Video Settings - BS/DVD scaling ---- set to Full Screen

    :D

Share This Page