1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS3 Media Server Audio sync issues

Discussion in 'PS3 Media & Streaming' started by jungle650, Apr 5, 2010.

  1. jungle650

    jungle650 Member

    Joined:
    May 14, 2006
    Messages:
    18
    Trophy Points:
    3
    Ratings:
    +1
    Hi,

    I am using the latest Beta version of PS3 Media server hoping the following problem had been fixed but I still seem to have it.

    Basically I have done what a number of people seem to have done and have used DVD Shrink to take the main film title and saved the VOB files to a hard drive on my PC. The VOB files are 4GB plus in size, and hence why I have them on the PC rather than on an external USB drive connected to a PS3.

    When I use PS3 Media Server to play the films I have noticed that after about 1 hour or so the video and audio go out of sync. The audio stays at the current speed but the video seems to skip about. This happens on all files / films.

    This can be corrected by pressing X to pause the playback then pressing Square then pressing X again after a 10 second break. Playback then continues fine for the remainder of the film.

    Does anyone else have this problem and if so has anyone solved the issue ?

    My PC spec is decent - Windows 7 64 bit, I7 processor, 12G ram, etc so I do not think its a CPU issue ( I had the same issue on a Core2Duo machine running Vista ). Connection to PS3 is through a router/switch via homeplugs 200mbs, but once again I do not think its a network issue.

    Thanks in advance for any assistance.

    Rgds
    Jungle
  2. easyrider

    easyrider Member

    Joined:
    Nov 9, 2008
    Messages:
    2,151
    Trophy Points:
    66
    Ratings:
    +113
    Try renaming the the 4gb vob file to *.mpg
  3. Axum

    Axum Member

    Joined:
    Aug 27, 2007
    Messages:
    6,137
    Trophy Points:
    133
    Ratings:
    +815
    I'm sure .vob's are recognised by the PS3 the same as .mpg are...
  4. jungle650

    jungle650 Member

    Joined:
    May 14, 2006
    Messages:
    18
    Trophy Points:
    3
    Ratings:
    +1
    Hi Thanks for the response, changing the file extension from vob to MPEG makes no differance, the films still have sync issues after about 1 hour.
  5. johnmerrick

    johnmerrick Member

    Joined:
    Jan 31, 2005
    Messages:
    697
    Trophy Points:
    18
    Ratings:
    +12
    there is definitely a sync issue with certain files.

    also video speeding up for no reason.

Share This Page