1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with pioneer pdp435 xde alternating red /green squares

Discussion in 'Plasma TVs' started by nidgew1972, Dec 18, 2008.

  1. nidgew1972

    nidgew1972 Member

    Joined:
    Dec 18, 2008
    Messages:
    2
    Trophy Points:
    1
    Ratings:
    +0
    hi everyone this is my first post so hope hello everyone and hope someone out there can advise me before i pay out lots of cash lol
    the problem i seem to be having is about 4-5 times a day depending on use my tv listed in title just switches of and i get a red and green alternating square appear on my display. the media box is indicating green ie normal but the standby button on the display flashes red . this red and green square thing goes on for about 30 seconds then shuts down the display and the media box. if i leave foe a short period of time i can turn the tv back on again and it runs for x amount of time before it happens again.
    has anybody experienced this before and if so what is it and what can be done about it
    cheers
    nidge :)
  2. Greggles

    Greggles Member

    Joined:
    Mar 15, 2005
    Messages:
    1,063
    Trophy Points:
    51
    Ratings:
    +78
    Double check the "umbilical" lead connecting the display to the media box. The symptoms you are describing suggests that one end has worked loose!
  3. nidgew1972

    nidgew1972 Member

    Joined:
    Dec 18, 2008
    Messages:
    2
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the reply i will unplug and re connect everything thanks for the advice
    ps on another quick note my remote has stopped working altogether don't know why and the sky remote wont work with the tv either
    an ideas ?

    thanks

    Nigel

Share This Page