1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Panasonic Viera YouTube 401 error

Discussion in 'TV Technology: Smart TV, 3D, Ultra HD, 4K' started by RIPcompo, Jul 2, 2012.

  1. RIPcompo

    RIPcompo Member

    Joined:
    Mar 21, 2012
    Messages:
    6
    Trophy Points:
    1
    Ratings:
    +0
    Hi all,

    Im having issues with the YouTube feature on my Panasonic Viera ST30. When going into YouTube it pops up 'Communication ERROR - status 401'

    All other smart features work and my playstation goes online no problem.

    Any ideas what this may be?

    Thanks, Tom
  2. 961

    961 Active Member

    Joined:
    Oct 13, 2006
    Messages:
    4,617
    Trophy Points:
    136
    Ratings:
    +667
  3. Curly99

    Curly99 Moderator

    Joined:
    Dec 29, 2006
    Messages:
    8,805
    Trophy Points:
    166
    Ratings:
    +2,017
    Thread moved

    Curly
  4. RIPcompo

    RIPcompo Member

    Joined:
    Mar 21, 2012
    Messages:
    6
    Trophy Points:
    1
    Ratings:
    +0
    Any ideas how to fix it?
  5. RevR

    RevR Member

    Joined:
    Apr 23, 2006
    Messages:
    20
    Trophy Points:
    3
    Ratings:
    +1
    Yea, to fix this problem you need to create & login to your youtube account.

    If you use special characters in your password, you can get round the fact you can't input them using the remote by using the iPad Viera remote app or something similar.

    Your password gets wiped when the firmware gets updated (which was just recently done) and hence you receive the error message COMMUNICATION ERROR STATUS 401 when you try to view videos.

    Hope this helps.

    Maybe Panasonic might just change this error message to "Please login to your YouTube account"
  6. hudi1

    hudi1 New Member

    Joined:
    Jul 6, 2012
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    I have the same problem and when I want to login to youtube there is another error: Login failed unknow error ? Any idea how can I fix it ?
  7. RIPcompo

    RIPcompo Member

    Joined:
    Mar 21, 2012
    Messages:
    6
    Trophy Points:
    1
    Ratings:
    +0
    Yeah snap, when i do log in another error pops up same as above...
  8. JakoBazzi

    JakoBazzi New Member

    Joined:
    Jul 13, 2012
    Messages:
    2
    Trophy Points:
    1
    Ratings:
    +0
    I have the same problem since a couple of weeks.
    The login doesn't change anything, the error persists.
    I think it could be due to some new policy of youtube site.
  9. aerozg

    aerozg New Member

    Joined:
    Jul 18, 2012
    Messages:
    2
    Trophy Points:
    3
    Ratings:
    +1
    Hello! First time here, i see people having the same issue as me. I have the Panasonic TX-L32-E30E. I had the same "Communication Error: Status 401" but was able to solve it this morning. I tried to login to a new Google/YouTube account i created but still got that error: "Bad Authentication - Login Failed". Aslo updated the firmware to v1.323 but still no luck. But then i received this message from Google:
    (message edited for privacy)

    Code:
    Suspicious sign in prevented
    Inbox
    	x
    accounts-noreply@google.com
    	
    10:21 AM (24 minutes ago)
    		
    to me
    
    xxxx,
    
    Someone recently tried to use an application to sign in to your Google Account, xxxxxxx@gmail.com. We prevented the sign-in attempt in case this was a hijacker trying to access your account. Please review the details of the sign-in attempt:
    
    Wednesday, July 18, 2012 8:21:46 AM GMT
    IP Address: xxx.xxx.xxx.xxx (xxxxxxx.net)
    Location: Unknown Location
    
    If you do not recognize this sign-in attempt, someone else might be trying to access your account. You should sign in to your account and reset your password immediately. Find out how at http://support.google.com/accounts?p=reset_pw
    
    If this was you, and you want to give this application access to your account, complete the troubleshooting steps listed at http://support.google.com/mail?p=client_login
    
    Sincerely,
    The Google Accounts Team
    
    I followed the wizard to allow access to my unknown application (The Viera YouTube app) and logged in with my username and password and then it was ok! For username you need to enter the entire email address with @gmail.com and then it will work. Hope this helps.
    Last edited: Jul 18, 2012
  10. JakoBazzi

    JakoBazzi New Member

    Joined:
    Jul 13, 2012
    Messages:
    2
    Trophy Points:
    1
    Ratings:
    +0
    I solved the problem too:
    the TV was connected to the LAN witch a switch, I tried to connect it directly to the router and now it works again.
  11. aerozg

    aerozg New Member

    Joined:
    Jul 18, 2012
    Messages:
    2
    Trophy Points:
    3
    Ratings:
    +1
    • Thanks Thanks x 1
  12. waiwai

    waiwai Member

    Joined:
    Nov 2, 2011
    Messages:
    15
    Trophy Points:
    3
    Ratings:
    +2
    For those still struggling with 401 error on the youtube app of viera cast, here is the solution. 401 error is because there is no youtube account associated with your gmail account.
    You need to visit https://www.youtube.com/create_channel while logged
    in to your Google/gmail account and then associate a YouTube account with it. Once you have created a channel, you will be able to view your subscriptions immediately in the app.
    • Thanks Thanks x 2
  13. DonGouldNZ

    DonGouldNZ Member

    Joined:
    Apr 20, 2013
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0

    I'm having this same issue.

    I've logged in to youtube, checked I've got a channel connected to my gmail account.

    I've set up a device password.

    I can log in, but I just get 401 errors when I choose 'my account'.

    I've got a DMP BDT110 blue ray player.

    I've updated it with the lastest firmware.

    Do I need to upgrade the youtube client or does it do that automatically?

    D
  14. ShimSham

    ShimSham Member

    Joined:
    Mar 23, 2007
    Messages:
    39
    Trophy Points:
    8
    Ratings:
    +4
    That worked perfectly for my Panasonic Viera ST30. Thanks.

Share This Page