1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OC Error on display of Pioneer HTP-GS1 surround sound system

Discussion in 'Integrated Amplifiers & Receivers' started by Kong, Oct 18, 2007.

  1. Kong

    Kong Member

    Joined:
    Aug 20, 2005
    Messages:
    360
    Trophy Points:
    18
    Ratings:
    +2
    Hey guys, switched my surround sound kit on today and "OC Error" flashed up on the display unit and is not working at all.

    Was just wondering if anyone has had the same problem or knows how to fix it?
    It was working fine last night.

    I have tried unplugging the system from the mains and unplugging the display unit but that didn't so anything.

    The blue light on the display unit is continuously flashing as well.

    Any help would be greatly appreciated, thanks in advance
  2. GaryM999

    GaryM999 Member

    Joined:
    Oct 31, 2004
    Messages:
    67
    Trophy Points:
    8
    Ratings:
    +1
    Have exactly the same fault so also intrested if anyone knows whats up. Warrentee job otherwise.
  3. GaryM999

    GaryM999 Member

    Joined:
    Oct 31, 2004
    Messages:
    67
    Trophy Points:
    8
    Ratings:
    +1
    Not much help but just got this back from Pioneer...

    "As per your inquiry, according to our Pioneer engineers, youre going to have to take your unit to the nearest service center so that they can take a look at your unit and fix it for you."
  4. Kong

    Kong Member

    Joined:
    Aug 20, 2005
    Messages:
    360
    Trophy Points:
    18
    Ratings:
    +2
    managed to fix the problem, after about an hour of a lot of frustration I realised "OC Error" could be Optical Cable Error and so unplugged them and plugged them back in and it magically works fine now.
    what's weird though, is that I could have sworn I did unplug and re-plug every cable before the frustration occurred lol hope this helps you gary
  5. GaryM999

    GaryM999 Member

    Joined:
    Oct 31, 2004
    Messages:
    67
    Trophy Points:
    8
    Ratings:
    +1
    Intrestingly, I'm not using the optical cable :confused:

    Even though the unit is only 3 months old the shop is not intrested saying go to Pioneer and Pioneer suggest I take the unit back to one of thier service centers. Hey ho
  6. GaryM999

    GaryM999 Member

    Joined:
    Oct 31, 2004
    Messages:
    67
    Trophy Points:
    8
    Ratings:
    +1
    Just got this back from Pioneer...

    In regards to your problem with your HTP-GS1, I can confirm that an OC error usually indicates an incorrect connection with of the speakers. Could I ask you to double check the speaker wires, to ensure they are all connected properly and securely? And if you still get the OC error then you will have to contact your nearest Pioneer service centre for further assistance
  7. Kong

    Kong Member

    Joined:
    Aug 20, 2005
    Messages:
    360
    Trophy Points:
    18
    Ratings:
    +2
    have you managed to get it working now?can't believe they won't offer 2 fix or replace it seeing as its only 3 months old. I've had mine for quite a while now, got it for £149.99 from play, luckily they were having a half price sale at that time. when it first came out it was £300.

Share This Page