1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound coming out from my new monitor LG Flatron W1943SB, help?

Discussion in 'Monitors, Webcams & External Video Devices' started by rajdeepuk, Jul 23, 2009.

  1. rajdeepuk

    rajdeepuk Member

    Joined:
    Jul 23, 2009
    Messages:
    6
    Trophy Points:
    1
    Ratings:
    +0
    Hi there, I recently bought a new computer & monitor package from PC World - Packard Bell iMedia A5518.
    Everything is working fine except there is no sound coming out from the monitor LG FLATRON W1943SB.

    Can anyone help? I assumed the monitor has internal speakers because there is no other sockets available on the back of the monitor. The only equipment that came with the monitor were the power supply and the plug to connect monitor to the computer.

    I did check sounds in the control panel and it says: Realtek Digital Output working but speakers not plugged in? could I be missing some equipment?

    Any help will be appreciated thanks!!
  2. donkey1969

    donkey1969 Member

    Joined:
    Jul 8, 2008
    Messages:
    183
    Trophy Points:
    28
    Ratings:
    +37
    If the speakers are built into the monitor, there should be a lead to connect from the sound card output on the back of the PC to the "audio in" socket on the monitor.

    Just looked this bundle up on PC World's website and sound isn't mentioned at all but that monitor doesn't look like it has speakers unless they're hidden undeerneath the screen?

    It may be that you have to add your own speakers, why not contact the shop and ask?
    Last edited: Jul 23, 2009
  3. donkey1969

    donkey1969 Member

    Joined:
    Jul 8, 2008
    Messages:
    183
    Trophy Points:
    28
    Ratings:
    +37
    • Thanks Thanks x 1
  4. rajdeepuk

    rajdeepuk Member

    Joined:
    Jul 23, 2009
    Messages:
    6
    Trophy Points:
    1
    Ratings:
    +0
    Hi! thankyou so much for your help!! I feel a bit stupid not to realise that the speakers are not built in the monitor :blush: doh!! Gonna buy those speakers.

    Thanks again. :)
  5. donkey1969

    donkey1969 Member

    Joined:
    Jul 8, 2008
    Messages:
    183
    Trophy Points:
    28
    Ratings:
    +37
    You're very welcome, happy to help :thumbsup:
  6. tk2790

    tk2790 Member

    Joined:
    Nov 1, 2009
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0
    hi guys,

    ive also got a LG flatron w1943sb moniter.

    also with lack of sound issues.

    ive got a set of speakers from my old Dell pc. the pea green plug goes into both/either of the colour coded sockets on my Pacard Bell tower.

    but for some unknown reason the speakers wont work.

    they worked perfectly find with my old pc.

    has anybody got any thoughts or advice please?

    thanks :thumbsup:

    jim

Share This Page