1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LCD Projector - Pink Tint to part of image

Discussion in 'Projectors' started by rhebdon, Apr 13, 2005.

  1. rhebdon

    rhebdon Member

    Joined:
    Apr 13, 2005
    Messages:
    8
    Trophy Points:
    1
    Ratings:
    +0
    I bought a Hitachi PJ-TX100 projector around august last year. It has recently developed a patch of reddy pink colour distortion when displaying a white screen which I think is probably due to dust or dirt accumulating in the projector rather than a faulty component.

    Please can anyone tell me if there is any way to test which part of the projector is faulty, I am hoping it's something nice and easy like the bulb! :)

    I have a feeling that when I went away on holiday my little brother who was house sitting was smoking in the room with the projector so I am wondering if the smoke has got in there. :(

    Thanks,

    Richard.
  2. PJTX100

    PJTX100 Active Member

    Joined:
    Dec 21, 2004
    Messages:
    8,119
    Trophy Points:
    136
    Ratings:
    +573
    There's a parallel thread running on a similar theme...

    http://www.avforums.com/forums/showthread.php?t=204029

    The advice on that thread should be enough for you to recognise whether it is a dust problem or not.

    I won't switch my PJ on within an hour or two of vacuuming the carpet. So you can imagine what i'd be like letting anyone smoke in the room!

    ...PJ
  3. rhebdon

    rhebdon Member

    Joined:
    Apr 13, 2005
    Messages:
    8
    Trophy Points:
    1
    Ratings:
    +0
    I am pretty sure it's not a dust problem as its there regardless of focus and shifting the picture makes no difference either :(

    Thanks,

    Richard.
  4. PJTX100

    PJTX100 Active Member

    Joined:
    Dec 21, 2004
    Messages:
    8,119
    Trophy Points:
    136
    Ratings:
    +573
    Yes, it didn't strike me as sounding like dust. It sounds more like a colour uniformity issue. Have a search around on this forum for factory menu and "CUNIF" (I think it is) setting.

    ...PJ
  5. rhebdon

    rhebdon Member

    Joined:
    Apr 13, 2005
    Messages:
    8
    Trophy Points:
    1
    Ratings:
    +0
    Thats very usefull, the other threads describe the problem perfectly.

    As it's still under warranty and the fan has also become more noisy I called Hitachi and they are going to take a look at it for me.

    An added bonus was that they also offered to give me a loan unit while they have mine which was quite unexpected.

    I have to admit I was a bit worried about the level of service I would get but top marks so far :>

    Thanks,

    Richard.
  6. PJTX100

    PJTX100 Active Member

    Joined:
    Dec 21, 2004
    Messages:
    8,119
    Trophy Points:
    136
    Ratings:
    +573
    OK, nice one. A loan unit is part of the warranty but it may not be a TX100.
    Hitachi haven't exactly covered themselves in glory on this forum regarding their after sales service, but as ever perhaps we tend to only hear about the horror stories and in many cases they do an OK job.
    Let's hope so!...PJ :thumbsup:
  7. rhebdon

    rhebdon Member

    Joined:
    Apr 13, 2005
    Messages:
    8
    Trophy Points:
    1
    Ratings:
    +0
    Not so happy now as they have said that the loan unit doesnt apply to the PJTX100 unit!

    Can anyone confirm that this is the case if they have had to send theirs back?

    Thanks,

    Richard.
  8. PJTX100

    PJTX100 Active Member

    Joined:
    Dec 21, 2004
    Messages:
    8,119
    Trophy Points:
    136
    Ratings:
    +573
    Hmm. Time to read the smallprint on your warranty. I think I recall it mentioning a loan unit, but can't confirm until this evening. What i meant in my previous post is that you may not get a TX100 as a loan unit. I'm fairly sure other TX100 owners have had a loan unit of some kind though - usually a TX10.

    Hitachi strike again! They are so customer focussed aren't they?.... NOT! :(

    ...PJ

    Edit - example of TX100 owner getting a loan unit

    http://www.avforums.com/forums/showthread.php?t=162728&highlight=loan unit

    I seem to remember a caveat that they'll only offer a loaner if they expect the fix to take longer then 7 days. As I say, read the small print...

Share This Page