Home Entertainment & Technology Resource

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

keep getting signed out!!!!

Discussion in 'PlayStation Network' started by sannan06, Sep 5, 2008.

  1. sannan06

    sannan06 Member

    Joined:
    Feb 14, 2008
    Messages:
    445
    Trophy Points:
    21
    Ratings:
    +23
    This is pretty frustrating and it's been happening for a couple weeks now.
    I get error No 8002ad23 every 5 minutes and get signed out.

    Then IMMEDIATELY after it signs me out, I goand perform an internet connection test on my PS3 and everything works fine. Then I sign back in and the whole damned process repeats over and over, until i get fustrated.

    I'm currently using an Echolife HG520 Router........ and my ISP is Talktalk.

    Any guidance on why it may be happening and how to resolve the problem would be appreciated.
  2. Mickus

    Mickus Active Member

    Joined:
    Jul 11, 2005
    Messages:
    3,072
    Trophy Points:
    106
    Ratings:
    +347
    Are you wired or on a wireless connection?
    • Thanks Thanks x 1
  3. sannan06

    sannan06 Member

    Joined:
    Feb 14, 2008
    Messages:
    445
    Trophy Points:
    21
    Ratings:
    +23
    I've got a wireless connection, i've also tried the following things with no succsess.

    Port Forwarding
    Restarting Modem
    DNS settings
    Static Ip.
  4. Tigerblade

    Tigerblade Active Member

    Joined:
    Apr 6, 2004
    Messages:
    7,925
    Trophy Points:
    136
    Ratings:
    +602
    Are you by chance downloading anything on a PC anywhere?

    I have the same probs if I'm downloading on my Mac/laptop. Won't stay signed in to PSN for more than a few mins then kicks me out with that error. Stop the downloading, PSN is fine.

    Thought it was my router at first and was tinkering for ages before try the simple thing last :rotfl:
    • Thanks Thanks x 1
  5. sannan06

    sannan06 Member

    Joined:
    Feb 14, 2008
    Messages:
    445
    Trophy Points:
    21
    Ratings:
    +23
    i've got a laptop which is also wireless enabled. However most times the laptop is off.
  6. Tigerblade

    Tigerblade Active Member

    Joined:
    Apr 6, 2004
    Messages:
    7,925
    Trophy Points:
    136
    Ratings:
    +602
    Not the same prob then.

    In my research I found that some others who reset their routers where A-OK again. You will need to put all of your ISP's info back into the router again after as you will be resetting it to default settings. There should be a pin like hole somewhere on it which will do the job.
    • Thanks Thanks x 1
  7. IRobot

    IRobot Active Member

    Joined:
    Jun 28, 2006
    Messages:
    1,313
    Trophy Points:
    86
    Ratings:
    +322
    I was getting this problem but fixed it by going into the router setup and disabling "UPnP".

    I use a wired connection into a Linksys router. The "UPnP" option is in the "Administration" tab of the router setup.
    • Thanks Thanks x 1
  8. Loofah

    Loofah Member

    Joined:
    Oct 22, 2007
    Messages:
    96
    Trophy Points:
    8
    Ratings:
    +6
    • Thanks Thanks x 1

Share This Page