Home Entertainment & Technology Resource

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to STOP voice memo sync?

Discussion in 'iPhone Forum' started by Empgamer, Nov 14, 2010.

  1. Empgamer

    Empgamer Member

    Joined:
    Jul 29, 2007
    Messages:
    528
    Trophy Points:
    21
    Ratings:
    +10
    Anyone any ideas on this. I use a 3GS and have gone into the settings in Itunes for the device. I have unchecked 'Include Voice Memos' when I sync the music library but still the darned things keep coming across. Grrrrrrrrr :mad:

    I don't know why it is but sometimes Apple makes simple things really hard to achieve!!!!
  2. Empgamer

    Empgamer Member

    Joined:
    Jul 29, 2007
    Messages:
    528
    Trophy Points:
    21
    Ratings:
    +10
    Nobody any ideas on this?
  3. raigraphixs

    raigraphixs Well-Known Member

    Joined:
    Jul 11, 2001
    Messages:
    37,970
    Trophy Points:
    166
    Ratings:
    +8,942

    Works fine for me

    try checking it on, record a new voice, sync it, then uncheck it, try a another new voice and see if it copies over this time.

Share This Page