Home Entertainment & Technology Resource

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Green vertical lines on Panasonic Viera 37" TH-37PX70

Discussion in 'Plasma TVs' started by Quinny, Dec 31, 2007.

  1. Quinny

    Quinny Member

    Joined:
    Apr 19, 2004
    Messages:
    91
    Trophy Points:
    6
    Ratings:
    +0
    Sorry for starting a new thread but there were simply too many pages to search through in the TH-37PX70 thread to get a specific answer.

    I have had a Panasonic Viera 37" TH-37PX70 for 2 weeks now and noticed this afternoon 2 vertical green lines running the full length of the screen at about a third width in from the left hand side of the screen. This can get worse when purple colours are on the screen but ultimately revert back to the 2 lines. This is displayed on all inputs and sources and so I believe it to be the panel that's at fault as it also shows this line when the television informs you that there are new services available on DAB i.e. the grey background also has lines running through it.

    I immediately phoned John Lewis to inform them of the problem and whilst on hold the problem eventually disappeared (8 minutes). What I would like to know is does this problem come and go, or is it a case of people who have seen the fault can't get rid of it? John Lewis have arranged delivery of a new panel on Friday but obviously I can't demonstrate the fault at the moment.
  2. pjskel

    pjskel Active Member

    Joined:
    Oct 12, 2004
    Messages:
    2,629
    Trophy Points:
    83
    Ratings:
    +104
    Could be an intermittent fault, or one related to temperature.
    You've had it 2 weeks - return it and get a replacement or refund, but not a repair.
    Read Sale of Goods Act (google it) and you'll appreciate why I've pointed that out.
  3. Quinny

    Quinny Member

    Joined:
    Apr 19, 2004
    Messages:
    91
    Trophy Points:
    6
    Ratings:
    +0
    TV was OK for the rest of yesterday but showed the fault immediately at power on today. I got a camera to photograph the lines on the TV but as soon as I turned on the camera the fault went away. It then came back a few minutes later and I managed to photograph it.

    The fault showed up yesterday after the TV had been on for 4 hours but went again after approx 10 minutes an never came back for the rest of the day.

    John Lewis immediately agreed to swap the TV over without any insistance on my part. I was just concerned that I couldn't show the green lines as they aren't always present. Anyway, I now have my photo so at least I can show them what to look for.
  4. nomadd

    nomadd Member

    Joined:
    Sep 17, 2007
    Messages:
    190
    Trophy Points:
    18
    Ratings:
    +21
    I had JL replace a PX70 42" for the exact same fault. The panel is faulty, so you are just better off taking the new set from them.

    From my postings on here - do a search using "Nomadd" and "PX70" - you'll find that many others have had their sets replaced for exactly the same fault. Seems a common one with the Pana PX70 range.

    Nomadd

Share This Page