Home Entertainment & Technology Resource

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

firmware 6.00 :(

Discussion in 'PS Vita & PSP' started by sparkrite, Dec 10, 2009.

  1. sparkrite

    sparkrite Member

    Joined:
    Feb 16, 2005
    Messages:
    925
    Trophy Points:
    63
    Ratings:
    +287
    Hi guys...had previously flashed my sons psp with help from you..mainly scotty i seem to remember:smashin:..anyhoo...got my son invisimals, and it needed him to accept an update to play (version 6.00), now he cant play any of his backed up games on memory card.:(
    i'm thinking it needs a reflash.would this be right, and if so, can someone point me in the right direction...still probably got a datel tool round here somewhere from the last time i think..if that helps in any way??

    Cheers , Mike
  2. Scotty

    Scotty Active Member

    Joined:
    Feb 12, 2002
    Messages:
    1,460
    Trophy Points:
    86
    Ratings:
    +418
    Hi,

    yes you're right if you've done it before then the datel tool and a magic memory stick would reinstall CFW, I've sent you a PM with my instructions :smashin:
  3. twogubs

    twogubs Member

    Joined:
    Apr 2, 2008
    Messages:
    170
    Trophy Points:
    31
    Ratings:
    +26
    If you wait til the 15th,iirc,then there should be a new custom firmware that properly supports 6.00+.
    Invizimals currently works with the latest cfw but only if you have the japanese camera,hopefully the new cfw resolves this issue.
  4. sparkrite

    sparkrite Member

    Joined:
    Feb 16, 2005
    Messages:
    925
    Trophy Points:
    63
    Ratings:
    +287
    thanks both...will get the stuff ready and wait then:thumbsup:

    Cheers , Mike
  5. sleekyG

    sleekyG Member

    Joined:
    Apr 30, 2009
    Messages:
    817
    Trophy Points:
    43
    Ratings:
    +143
    So does this mean that you can't play games for version 6.00? I got my PSP a 5.50 firmware and everything is okay.
  6. twogubs

    twogubs Member

    Joined:
    Apr 2, 2008
    Messages:
    170
    Trophy Points:
    31
    Ratings:
    +26
    Keeping it simple if a game requires 6.00 + to work then it wont work on a 5.50 ofw psp. It may however work if the iso is modified/patched for a lower firmware but this only works for cfw and not all new games are patchable straight away.
  7. Scotty

    Scotty Active Member

    Joined:
    Feb 12, 2002
    Messages:
    1,460
    Trophy Points:
    86
    Ratings:
    +418
    Custom Firmware CFW 5.50GEN-D3 now available

    this new update includes:

    • Compatibility with all known PSN Game/Demo from on 15/12/2009
    • Compatibility with all known UMD on 15/12/2009
    • Add ISO SPeed MS loading (Bêta version non really tested because we don't have any fake MS)
    • Network update

    Here are the list of some unpatched new games that has been tested and compatible with the latest firmwares:

    • Tekken 6
    • Gundam vs Gundam
    • Phantasy Star Portable 2
    • Naruto
    • J-League Pro Soccer Club o Tsukurou 6 Pride of J
    • Naruto Shippuden Narutimate Accel 3
    • James Cameron Avatar The Game
    • Phantasy Star Portable 2
    • R-Type Tactics II Operation Bitter Chocolate
    • Bleach Soul Carnival 2
    • Battle Spirits Kiseki no Hasha
    • Yamada

    notes from qj.net
    • Thanks Thanks x 1
  8. gurka

    gurka Member

    Joined:
    Nov 29, 2005
    Messages:
    363
    Trophy Points:
    18
    Ratings:
    +12
    Hi Scotty is there any way of flashing a brand new 3003 - 6.00 "brite" version ? (Purchased from Argos yesterday lol) or is it a wait and see ?
  9. Scotty

    Scotty Active Member

    Joined:
    Feb 12, 2002
    Messages:
    1,460
    Trophy Points:
    86
    Ratings:
    +418
    you can't flash any 3000 series PSP, although you could run a version of CFW using the ChickHEN exploit
  10. sparkrite

    sparkrite Member

    Joined:
    Feb 16, 2005
    Messages:
    925
    Trophy Points:
    63
    Ratings:
    +287
    managed to flash it..but now stuck how to get the latest firmwares on to it...i'm a real numpty at this sort of thing so plain english instructions would be a great help..I've downloaded the files but am at a loss as to what to do from here...HELP!!:lease:
  11. sparkrite

    sparkrite Member

    Joined:
    Feb 16, 2005
    Messages:
    925
    Trophy Points:
    63
    Ratings:
    +287
    not to worry all...I managed to get upto gen d2:clap::clap:..trouble installing D3 tho off Scotty's link...still, i'll keep at it...lol
  12. GCaster

    GCaster Member

    Joined:
    Apr 18, 2009
    Messages:
    634
    Trophy Points:
    28
    Ratings:
    +35
    • Thanks Thanks x 1
  13. sparkrite

    sparkrite Member

    Joined:
    Feb 16, 2005
    Messages:
    925
    Trophy Points:
    63
    Ratings:
    +287
    Updated now to D3, but still cant get Invizimals to work :(...the game loads all ok , but then fails to detect the camera..anyone know how to fix this:lease:

    Cheers , Mike
  14. Lighty

    Lighty Member

    Joined:
    Mar 7, 2002
    Messages:
    2,332
    Trophy Points:
    51
    Ratings:
    +77
    hmmm
    would like my little girl to play LBP on xmas day but running irshell 5.33 on a phat
    whats the easiest way to go?
    cheers
    lighty
  15. GCaster

    GCaster Member

    Joined:
    Apr 18, 2009
    Messages:
    634
    Trophy Points:
    28
    Ratings:
    +35
    You should be able to go straight to GEN D3.
  16. sparkrite

    sparkrite Member

    Joined:
    Feb 16, 2005
    Messages:
    925
    Trophy Points:
    63
    Ratings:
    +287
    Any news on getting the camera to work in the latest firmware?
  17. sparkrite

    sparkrite Member

    Joined:
    Feb 16, 2005
    Messages:
    925
    Trophy Points:
    63
    Ratings:
    +287
    no luck then:lease:
  18. sparkrite

    sparkrite Member

    Joined:
    Feb 16, 2005
    Messages:
    925
    Trophy Points:
    63
    Ratings:
    +287
    Guess not.:(.and i've started answering myself:rolleyes:
  19. Bossworld

    Bossworld Member

    Joined:
    Nov 4, 2008
    Messages:
    1,006
    Trophy Points:
    48
    Ratings:
    +61
    Don't want to sound pedantic, but update to legit firmware might be a viable option?

    I had mine on CFW for years, then thought about it and I never played on it because you don't give two hoots about the games you've "acquired" as opposed to paying good money for.

    Gran Turismo finally came out (why I bought my PSP in 2005), needed the update. Saw that Dark_Alex had left the scene, wasn't willing to faff (GEN can't play newer UMDs can it, it needs the backup files decrypted?) and just thought sod it. Been on 6.00 ever since and been blasting Gran Turismo and Chinatown Wars a lot more.

    Depends if you ever play your other games but there's such a limited range of decent titles, that I couldn't see the point in faffing anymore. The only ones worth having are dirt cheap 2nd hand now anyway.

    Each to their own mind, I've no problem with CFW if you can be bothered with the faff and limitations.
  20. sparkrite

    sparkrite Member

    Joined:
    Feb 16, 2005
    Messages:
    925
    Trophy Points:
    63
    Ratings:
    +287
    As you say..everyone's entitled to their opinion, but I wasnt using it for "aquired" games, just with an 8 yr old it was easier to put his games on a memory card , rather than him losing/wrecking the umd's:)
  21. Samorlg

    Samorlg Member

    Joined:
    Apr 16, 2008
    Messages:
    2,481
    Trophy Points:
    66
    Ratings:
    +118
    Hi, just aquired a PSP1003 from the classifieds here and seems like a good piece of kit, going to be for my son's birthday and I have noticed it has 5.50 gen-d3 CFW. Now I have no idea what a custom firmware variant would do over the official firmware so if this could be explained and also since activating my account I can't seem to access the playstation store anymore, it says I need an update to do so yet when I go to try, it tells me I have the latest???? I guess I have the latest CFW but not the 6.20 OFW needed so I can use the store, am I right? how do I change to the official FW? and are there any problems in doing so on top of CFW? Thanks very much, just want to buy a game or two for him on his birthday. Very much a noob here so all your answers would be much appreciated, thanks again.
  22. Scotty

    Scotty Active Member

    Joined:
    Feb 12, 2002
    Messages:
    1,460
    Trophy Points:
    86
    Ratings:
    +418
    This is how Sony recomend you update to the latest OFW
  23. Bossworld

    Bossworld Member

    Joined:
    Nov 4, 2008
    Messages:
    1,006
    Trophy Points:
    48
    Ratings:
    +61
    I think you can just use network update, it used to be blocked on the old custom firmwares/only did unofficial updates, but I'm fairly sure it's what I used to go from 5.00 M-33 to 6.00. Unless GEN has blocked it. In that case, just find a place to download the firmware file and put it on your PSP. I'll find a guide if the first option doesn't work out.
  24. Samorlg

    Samorlg Member

    Joined:
    Apr 16, 2008
    Messages:
    2,481
    Trophy Points:
    66
    Ratings:
    +118
    It does say on sony's web site that upgrading to there OFW on top of CFW may cause it to mulfunction, if there's a chance of that then how do I go about it to limit that chance?, also the network update says I have the latest, which I don't, so won't update because of. I have downloaded the latest firmware to the laptop, just need to transfer it over but want to lessen the risk first, ie: a bit of knowledge:)
    Last edited: Jan 22, 2010
  25. Scotty

    Scotty Active Member

    Joined:
    Feb 12, 2002
    Messages:
    1,460
    Trophy Points:
    86
    Ratings:
    +418
    CFW is usually installed using Sony's own updater so this is no different to installing or upgrading from any firmware. Flashing any device with new firmware has a risk.
  26. Bossworld

    Bossworld Member

    Joined:
    Nov 4, 2008
    Messages:
    1,006
    Trophy Points:
    48
    Ratings:
    +61
    Ah they've locked it on GEN then. Alternatively if you hold down R as it boots, there may be an option in there to change the update mechanism back to the Sony one.

    I'd be suprised if you can't just download the update and install it that way, unfortunately there's little I can find on guides going from GEN to official firmware. All I can speak from is experience of going from 5.00 M33-6 to 6.00 OFW with no problems.

    1. Download the update.

    2. Open up your MS through usb connection.

    3. Copy the files to psp\game\update (case sensitive) directory.

    4. Close USB connection.

    5. Run the update from the psp & you’re done!
  27. Samorlg

    Samorlg Member

    Joined:
    Apr 16, 2008
    Messages:
    2,481
    Trophy Points:
    66
    Ratings:
    +118
    Ok, going to just do that and hope it all works fine. If by chance it decides to brick it, can it be brought back some how? thanks very much.
  28. twogubs

    twogubs Member

    Joined:
    Apr 2, 2008
    Messages:
    170
    Trophy Points:
    31
    Ratings:
    +26
    In response to sparkrite,the black camera that comes with invizimals isnt currently supported but it is being worked upon and should be available in the next update.

    @Samorlg,the easiest way to go to ofw from Gen is to put the official 6.20 EBOOT.PBP at the root of your memory stick and then run the 5.50GEN D-3 installer on your PSP and select the option "Flash Install any sony OFW" and it installs the 6.20 firmware on your PSP
    • Thanks Thanks x 1
  29. dcoop

    dcoop Member

    Joined:
    Nov 22, 2008
    Messages:
    246
    Trophy Points:
    18
    Ratings:
    +3
    Hello.

    Scottie, I think you've more than likely helped me before..you or someone else might be able to again.

    I have the fat PSP, with 5.00 M33-4 on it.

    I want to go to the latest one, which I believe is something like 5.55 GEN-D. Is this just a case of downloading the files, sticking them on a card and updating?

    Or will I need to re mod my battery and make a magic memory stick again?
  30. Scotty

    Scotty Active Member

    Joined:
    Feb 12, 2002
    Messages:
    1,460
    Trophy Points:
    86
    Ratings:
    +418
    this will get you on to the GEN CFW then its easy to update from there
    • Thanks Thanks x 1

Share This Page