Home Entertainment & Technology Resource

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Email and blueyonder problem

Discussion in 'iPhone Forum' started by MickEP, Aug 7, 2009.

  1. MickEP

    MickEP Member

    Joined:
    Dec 8, 2005
    Messages:
    458
    Trophy Points:
    31
    Ratings:
    +60
    Hi hope someone can help me,
    I have just got my first iphone 3gs, and I am trying to set up the email option.
    I synced it with outlook and it seems to have the correct servers incoming and outgoing. the correct password and username.
    But when I receive new emails on my PC the are not showing up on my iphone.
    If I manually check for emails on the iphone, it does not give an error and seems to connect to the servers ok, but just wont detect any emails.
    Hope that makes sense :)

    Thanks Mick
  2. leeb-1977

    leeb-1977 Member

    Joined:
    Jan 6, 2009
    Messages:
    1,386
    Trophy Points:
    66
    Ratings:
    +111
    list all of your settings mate and i'll check against the ones i have on mine - my blueyonder email address works perfectly with my iphone.

    (obviously dont list your password ;) )
  3. Steve170

    Steve170 Member

    Joined:
    Jan 25, 2005
    Messages:
    362
    Trophy Points:
    28
    Ratings:
    +37
    Do you mean you're downloading them on your PC first, then trying to get them on your iPhone? If so, you'll probably find the default setting on Outlook is to delete the mails from the server when they are read, so they will not be picked up by the iPhone once they've been downloaded on your PC.

    This is how it works with my blueyonder account at the mo. I think there is an option in Outlook (in the account settings) to leave the mail on the server so it would be picked up by your iPhone, though I haven't tried changing it yet.
  4. MickEP

    MickEP Member

    Joined:
    Dec 8, 2005
    Messages:
    458
    Trophy Points:
    31
    Ratings:
    +60
    Thanks Steve
    I will have a look at that when I get home tonight

    Mick

    Thanks Leeb-1977 Heres my setting
    Host Name:pop3.blueyonder.co.uk
    User Name :(Not to sure if I can put this on here) but it is the same as on my PC
    Password: Same as on my PC
    Outgoing Mail Server: smtp.blueyonder.co.uk
    Use SSL: Off
    Authentication: Password
    Delete from Server: Never
    Server Port: 110 (same as on my PC)
  5. MickEP

    MickEP Member

    Joined:
    Dec 8, 2005
    Messages:
    458
    Trophy Points:
    31
    Ratings:
    +60
    Thanks Steve That Sorted it :smashin:

Share This Page