Home Entertainment & Technology Resource

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Echo in Headphones Connected to TV

Discussion in 'Home Cinema Buying, Setup & General Help' started by AlanHo, Jan 27, 2013.

  1. AlanHo

    AlanHo Member

    Joined:
    Sep 15, 2006
    Messages:
    16
    Trophy Points:
    3
    Ratings:
    +2
    Because I have hearing disability I can only hear the TV audio if it is on ultra loud. Far too loud for my wife and neighbours. I therefore use Sennheiser RS 120 II RF Wireless Headphones plugged into the headphone socket on the TV. My TV was a Toshiba WL66 -42 LCD HD bought in 2006 which was connected to a vintage Sony music centre via SCART to output the TV audio through the Sony surround sound speaker system. (The Sony unit sends DVD video to the TV by HDMI cable).

    I have just purchased a Panasonic Viera TX-L42E5B to replace the Toshiba TV (which went belly up) and connected it up in the same way to output audio through the Sony music centre. With my previous TV this worked perfectly but with the new TV there was a lag between the Headphones and TV speakers so that I could hear the headphones (and more quietly) the TV audio speakers out of sync. It is as if there was a timing difference between the speaker output and the headphone output from the TV. The difference was slight, but the ‘echo’ was off-putting. I am not sure which sound track lagged behind the other. The problem existed when I used just the in-built TV speakers (which are not muted automatically when headphones are plugged in) – and when I connected the Theatre Audio system. Although I normally used wireless headphones, I tried wired ones, and it was the same problem.

    I tried various ideas suggested by the retailer without success and assumed that the Sony system was the culprit. Hence I purchased a Panasonic Home Theatre Audio System model SC-HTB20 which is connected to HDMI 2 on the TV (ARC). The SCART connection to the Sony music centre was disconnected and the headphones are still plugged into the TV headphone jack. Hence TV sound is now through the Panasonic home theatre system and DVD’s Radio etc play on the Sony music centre surround sound speakers.

    I am disappointed to discover that the 'echo' problem still exists and I am mystified why the old Toshiba TV worked fine and the new Panasonic does not.

    It does not appear to result from feedback through the wiring – because if I mute the TV audio – the headphone soundtrack is fine. I am obviously picking up the room noise as well as the headphones which previously must have been in perfect sync for me not to have noticed it with the Toshiba TV.

    Is there anything that I can do to eliminate the “echo” heard in the headphones?

    I Emailed Panasonic for advice and am awaiting their response
  2. kureke

    kureke Member

    Joined:
    Mar 7, 2012
    Messages:
    257
    Trophy Points:
    21
    Ratings:
    +24
    Use "closed" type headphones.
  3. larkone

    larkone Active Member

    Joined:
    Apr 21, 2006
    Messages:
    2,484
    Trophy Points:
    83
    Ratings:
    +362
    Buy your wife a set of headphones as well
  4. Joe Fernand

    Joe Fernand Active Member Assured Advertiser

    Joined:
    Jan 20, 2002
    Messages:
    18,657
    Trophy Points:
    136
    Ratings:
    +1,843
    With the headphones out of the equation for the purpose of a test are the Picture and Sound (when listening via the Surround system) 'in-sync'?

    Joe
  5. noiseboy72

    noiseboy72 Reviewer

    Joined:
    Apr 24, 2011
    Messages:
    3,211
    Trophy Points:
    136
    Ratings:
    +557
    Does the Panasonic have a headphone socket that remains live with the speakers on? Mine does, so it is worth checking. You might need just a different connection cable.

    This should be in sync with the screen and of course, also the speakers.
  6. AlanHo

    AlanHo Member

    Joined:
    Sep 15, 2006
    Messages:
    16
    Trophy Points:
    3
    Ratings:
    +2
    The headphone socket on the TV is live with the speakers on. It can only be muted and volume controlled in the TV menu system.

    I have tested the TV with just the headphones and could not detect a lip sync problem.
    I have tested the TV with just the Sound bar audio and again the lip sync was good.

    The difference in timing between the two sound sources is too small for me to detect which is in front of the other or be conscious of a lip sync difference - but it is enough to cause an echo on dialogue - especially when someone has a sharp voice. With music the echo simply causes it to sound more like surround sound.

    This is now possibly going to horrify audio purists.....................

    As an experiment I have stuck some black duct tape to the back of the headphone housings to convert them into pseudo closed type and it has made a distinct improvement to listening quality. However I can no longer hear my wife talk to me unless I move the headphones from my ears - some may see this as a benefit - but joking apart it is not.
    Last edited: Jan 30, 2013
  7. Joe Fernand

    Joe Fernand Active Member Assured Advertiser

    Joined:
    Jan 20, 2002
    Messages:
    18,657
    Trophy Points:
    136
    Ratings:
    +1,843
    ‘some may see this as a benefit - but joking apart it is not.’ – I’m sure the marketing guys could charge extra for that ‘feature’ :D

    It’s bound to be the ARC to the Surround System which is slightly behind the headphones – hence you hear the ‘echo’ as a faint sound.

    Is there a stereo ‘direct’ mode on the Surround System you can use when ARC is selected – that would hopefully eliminate any processing delay.

    Joe
  8. AlanHo

    AlanHo Member

    Joined:
    Sep 15, 2006
    Messages:
    16
    Trophy Points:
    3
    Ratings:
    +2
    There is a stereo direct mode but only applicable to multi channel audio input. I cannot get the menu setting to "stick" on the direct mode when the TV input is selected. The indicator moves to the direct setting but after 10 seconds reverts to 2 channel mode.

Share This Page