1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVI-HDMI - grainy image

Discussion in 'Home Entertainment Computers' started by reelist, Oct 9, 2008.

  1. reelist

    reelist Member

    Joined:
    Jan 4, 2007
    Messages:
    51
    Trophy Points:
    8
    Ratings:
    +2
    hi all,

    kit: HP small form factor PC, 2.2 core2duo, 2gb ram, ATI 2400 256mb card, running into 26" samsung R series (720p).

    i've only just switched over from using a dvi to vga (pc>tv) set-up to DVI-HDMI but i've found the image to be quite poor. its very grainy and the contrast is way too high - adjusting the tv settings does not fix this. i had this with my previous machine which used an ATI x1600 512mb card but gave up and reverted down to the dvi-vga set up.

    has anyone else encountered this before? any ideas on how to clear up the picture?

    thanks in advance
  2. M30WND

    M30WND Member

    Joined:
    Jun 18, 2007
    Messages:
    904
    Trophy Points:
    21
    Ratings:
    +16
    i found it alot better on my 40" samsung. perhaps its a setting or ur graphics card?
  3. Stephen Neal

    Stephen Neal Member

    Joined:
    Mar 29, 2003
    Messages:
    6,080
    Trophy Points:
    133
    Ratings:
    +703
    Worth checking the sharpness control on your TV. I run with sharpness set to minimum - as any sharpness processing on an HD image is just going to mask real detail.

    Is the Windows desktop grainy when displaying a uniform colour background - or is it just DVD/Blu-ray replay or Live TV that is the problem?
  4. reelist

    reelist Member

    Joined:
    Jan 4, 2007
    Messages:
    51
    Trophy Points:
    8
    Ratings:
    +2
    its the desktop and general web browsing which is suffering the most, watching simple divx/xvid files seems to be ok-ish. haven't tried HD footage yet.

    ironically, samsungs DNle setting seems to work better when off - if it can be turned off that is. i found this out by switching on the demo, but you cant seem to turn the so called feature off permantly!
  5. Stephen Neal

    Stephen Neal Member

    Joined:
    Mar 29, 2003
    Messages:
    6,080
    Trophy Points:
    133
    Ratings:
    +703
    Yep - digital image processing in most TVs is usually best switched off... (Sometimes MPEG filtering lightly can help make very compressed stuff watchable)

    Also - are you able to alter the overscan settings on your TV and/or video card drivers? If there is a 1:1 or Full Pixel mode on your TV then use it for the PC input.

    By default many video drivers scale the desktop down a bit when they are feeding a TV, and many TVs scale their inputs a bit to simulate overscan - so you can end up with a "double scale" and this mangles the picture, particularly fine text that is pixel aligned in the Windows source, and is less obviously damaging to video (particularly low res stuff).

    What is the native resolution of your TV, and what resolution are you running the desktop at?
  6. GlynG60

    GlynG60 Member

    Joined:
    Oct 28, 2003
    Messages:
    194
    Trophy Points:
    28
    Ratings:
    +38
    I have just experienced exactly the same thing.
    I have a PC running with a Gigabyte GA-73PVM-S2H motherboard which has a NVIDIA GeForce 7100 / nForce 630i Chipset with a Intel Dual Core E2200 processor. This set up works quite well, although the graphics let it down a bit and are not good enough to support Blu-Ray playback. I therefore decided to add a Sapphire ATI HD3450 graphics card to address this issue. So I uninstalled the nVidia drivers first, then popped in the new card and installed the Catalyst drivers for the HD3450. Now the Vista graphics rating has gone up from 3.2 to 4.5.
    BUT the picture quality on the TV is now very grainy! All the processing on the TV is off and the picture was previously very good using the nVidia graphics. Now the only difference is that using the on-board nVidia graphics I can use the HDMI output direct from the motherboard, using an HDMI-HDMI cable to the TV. To use the HD3450 card I am using the DVI output and a Plexus DVI-HDMI cable.
    I suspect that this cable may be faulty and causing the problem.
    Uninstalling the HD3450 card and drivers and then re-installing the nVidia drivers to go back to my original setup with the HDMI-HDMI cable gives me a lovely clear image once more. Don't you just love it when you lose 2 hrs of your life faffing about achieving absolutely nothing. :suicide:
    Anyway I will get another cable and see if that sorts the problem, unless any one thinks that I am missing something else?
  7. josephgall

    josephgall Guest

    Ratings:
    +0
    I am having the same problem with my own setup here, I am using a gigabyte ma78gpm-ds2h and am experiencing the same problem as you guys, i have changed the dnie and nr settings on my samsung tv bust still think the picture could be much better. Are there any ideas out there?

Share This Page