1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Denon 1906 how to reset to factory settings?

Discussion in 'Integrated Amplifiers & Receivers' started by sambd, Aug 17, 2008.

  1. sambd

    sambd Member

    Joined:
    May 22, 2008
    Messages:
    308
    Trophy Points:
    18
    Ratings:
    +13
    Hi all i have just brought a denon 1906 for £80 and i'm happy with the looks but i would really like to hear my movies and music off my pc via an optical cable.

    The first thing i need to do is reset the setting. I'm looking through the manual and i cannot see any reference to a factory reset, i want it reset because the previous own had a named PS3 setting and i don't have a ps3.

    Then i will need to figure out how which setting i need for an optical out :rotfl:
  2. sambd

    sambd Member

    Joined:
    May 22, 2008
    Messages:
    308
    Trophy Points:
    18
    Ratings:
    +13
    ok found out how to get the sound working now just by luck lols

    Now i just need to reset it :smashin:
  3. Shared

    Shared Member

    Joined:
    Jul 22, 2006
    Messages:
    1,203
    Trophy Points:
    63
    Ratings:
    +242
    1/ Switch off the unit using Main power switch

    2/ Keep both Speaker A and Speaker B buttons depressed and turn on unit using Main power switch

    3/ Check that the entire display is flashing at 1 Second intervals, when it is release the buttons. :)
    • Thanks Thanks x 1
  4. sambd

    sambd Member

    Joined:
    May 22, 2008
    Messages:
    308
    Trophy Points:
    18
    Ratings:
    +13
    Thanks a lot it did the trick :smashin:
  5. sambd

    sambd Member

    Joined:
    May 22, 2008
    Messages:
    308
    Trophy Points:
    18
    Ratings:
    +13
    Hi all got another question :D

    Just used the auto setup with the mic and everything in movie terms is good with DTS. But when i switch to just lessening to music in 5ch stereo it sounds very flat and muffled. When i turn my main L and R speakers off the music sounds even worse like it's playing a very low bit rate:confused: does anyone have any good advice?


    BTW when i lessen to music in just stereo with the 5ch enabled it sounds very very good :D

Share This Page