1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CSR APT-X Bluetooth streaming doesn't work:(

Discussion in 'Streamers & Network Music Players' started by sleepmonkey, Dec 9, 2012.

  1. sleepmonkey

    sleepmonkey Member

    Joined:
    Jul 11, 2010
    Messages:
    12
    Trophy Points:
    1
    Ratings:
    +0
    I purchased a Cambridge Audio BT100 aptx Bluetooth receiver. It works fine with standard sbc Bluetooth streamed from my galaxy s1 but I also purchased the galaxy tab note 10.1 and tried out the supposedly better quality aptx Bluetooth connection. Sound is good but stops working after a few minutes of streaming and you have to stop the audio and wait for the light to go out on the Bluetooth dongle before starting to play audio again. Seems to me aptx is pretty unstable unless I have a faulty bt100 dongle but then why would it work fine with standard sbc Bluetooth? On the other hand it might be android ice cream that is at fault or the hardware in my note 10.1. Just wondering if anyone else has experience of using aptx streaming and has had similar issues? Before anyone asks I tried basic troubleshooting like using different music apps and checking there wasn't an audio sleep function turned on for my tablet etc.
  2. Member 620449

    Member 620449 Member

    Joined:
    Oct 3, 2012
    Messages:
    5
    Trophy Points:
    1
    Ratings:
    +0
    Hello sleepmonkey,
    We have identified a software bug with certain BT100 dongles when using Apt-X. The engineering team has been checking through the software and identifying the fault and a revised version of the BT100 will be released shortly. You can exchange your existing unit for a revised one when they become available. If you log your query on our support site and we can update you when this is.
    Regards
    Cambridge Audio
  3. sleepmonkey

    sleepmonkey Member

    Joined:
    Jul 11, 2010
    Messages:
    12
    Trophy Points:
    1
    Ratings:
    +0
    I have logged on to your website and asked about this issue and in over a week nobody has replied. How long have you known about this issue as there are posts in various forums from users experiencing the same fault from months back? If this software issue only affects some Cambrige Audio BT100 receivers why can't I have a replacement now? If not, how long will I have to wait for a replacement? A week or two I wouldn't mind but longer and I would be looking to take back the dongle and Dacmagic plus and go with an alternative wireless music option.
  4. sleepmonkey

    sleepmonkey Member

    Joined:
    Jul 11, 2010
    Messages:
    12
    Trophy Points:
    1
    Ratings:
    +0
    I forgot to add, thank you for replying to my post.
  5. Member 620449

    Member 620449 Member

    Joined:
    Oct 3, 2012
    Messages:
    5
    Trophy Points:
    1
    Ratings:
    +0
    If you are the chap that returned his unit to the Chester RS, I will chase that up for you.

    The BT100 was tested with APT-X sources during development and a quantity don't seem to have a problem. Something has changed recently that has affected this. We have had to test units to establish the issue and correct it so a straight swap is not possible at present.
    Regards
    Cambridge Audio
  6. sleepmonkey

    sleepmonkey Member

    Joined:
    Jul 11, 2010
    Messages:
    12
    Trophy Points:
    1
    Ratings:
    +0
    I phoned RS yesterday to ask them to chase you given you haven't replied to my suppprt requests on your website. They phoned me back today to say you had sent them all the emails I sent you and that they understood the issue. Please can you just reply to me via your support page on your website rather than us having this public conversation on avforums and via RS customer service. I promise not to bight! I just want an indication of when the issue is likely to be resolved and if not can I get a refund? I deally the former and fingers crossed this is a minor issue you can resolve quickly. If it helps with your investigations I have tried using a Galaxy tab 7.7 running Android 3 but again audio still cuts out fter 3.40 mins.
  7. sleepmonkey

    sleepmonkey Member

    Joined:
    Jul 11, 2010
    Messages:
    12
    Trophy Points:
    1
    Ratings:
    +0
    Btw I am not the chap from Chester. I am from sunny North London

Share This Page