Home Entertainment & Technology Resource

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Configure Wake on Wireless LAN (WoWLAN)

Discussion in 'Computer Components' started by monkey121, Oct 29, 2010.

  1. monkey121

    monkey121 Member

    Joined:
    Feb 14, 2007
    Messages:
    58
    Trophy Points:
    6
    Ratings:
    +0
    I am trying to set WoWLAN up but in the power management of the wifi card the allow this device to wake the computer is greyed out.

    I have a XFX nforce 630i 7100 motherboard
    PCI wifi card

    and I am running windows 7

    Any help you guys can give would be great
  2. djmakz

    djmakz Member

    Joined:
    Dec 5, 2010
    Messages:
    24
    Trophy Points:
    3
    Ratings:
    +3
    Try different divers for WLAN card and a motherboard. Check in BIOS, there may be a n option to enable power to PCI devices while off.
  3. TechnoMusic

    TechnoMusic Member

    Joined:
    Jun 15, 2010
    Messages:
    96
    Trophy Points:
    8
    Ratings:
    +3
    it depends on your motherboard really,
    check if there is an option called wake on lan

    otherwise, enable power for PIC device, (some say PIC-E)
    and also, booting into windows, control panel, system, device manager
    network and adaptors
    right click, properties -> advanced -> shutdown wake up - enabled,
    -->wake up capabilities - magic packet
    ( some people found their computer restarting weirdly if not setting the magic packet)
  4. monkey121

    monkey121 Member

    Joined:
    Feb 14, 2007
    Messages:
    58
    Trophy Points:
    6
    Ratings:
    +0
    TechnoMusic - those options are not available

    djmakz - i have changed the bois but still doesnt work.

    I have since got a usb wifi Wireless adapter, but i still have the same issue.

    I'm trying to configure my Win 7 machine to wake from sleep. My computer is connected through a Belkin N+ USB Wireless adapter.

    When I go to the adapter's power settings the Advanced tab doesn't have any of the WOL settings available and the Power Management tab has the "Allow this device to wake the computer" option greyed out.

    In my bios I have S1 & S3 sleep enabled and everything I can find that could be related with WOL enabled (Wake from Modem, Wake from Ring, etc.) although I see nothing referring to Wake on Lan or WOL specifically mentioned. The machine wakes from sleep using a keyboard perfectly so no problems there.

    If anyone can help that would be great. :lease:
  5. alasrati

    alasrati Member

    Joined:
    Dec 20, 2010
    Messages:
    824
    Trophy Points:
    28
    Ratings:
    +95
    If you have WoL for your wired Ethernet port, use a wireless bridge instead. Make sure it can handle magic packets though.

Share This Page